ZTE Blade L2 no enciende [Cerrado]

Denunciar
Message postés
1
Date d'inscription
lunes, 18 de abril de 2016
Estatus
Miembro
Última intervención
lunes, 18 de abril de 2016
-
 clau -
Buenas tardes, necesito saber si alguien ya solucionó el siguiente problema:
Hace dos semanas al encender mi ZTE BLADE L2 me aparecia error de encriptacion. Siguiendo un tutorial de youtube hice un hard reset y al encender el telefono no pasaba de el logo de Telcel. Si cargaba el telefono y lo dejé cargado para poder instalar un update. Sin embargo ya no pude relaizarlo porque el celular simplemente ya no prende ni carga.

Alguien que me pueda ayudar y decir si ya le dieron solucion. Ya lei todo el internet y todos los foros y nadie tiene la solucion cuando el telefono ya no enciende, espero me puedan ayudar.
pd: eviten decirme que lo lleve con el tecnico, por que obviamente será mi ultimo recurso, gracias.

2 respuestas

Message postés
132
Date d'inscription
miércoles, 23 de marzo de 2016
Estatus
Miembro
Última intervención
sábado, 23 de julio de 2016
137
No es que no prenda o no cargue sino que la room que le insertaste no es la suya y por lo tanto el procesador no da la orden de arrancarlo. Desgarga flashtool y buscar la room oficial de tu equipo y podras flashearlo nuevamente hasta que te encienda. Lo umportante es la pasiencia ya que no siempre queda con la primer room que le ingresas
11
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

Buenas yo tengo el mimo problema pero ya baje oyra room pero ala hacer el procedimiento con flash tool no inicia la descarga al celular q mas podria hacer
Message postés
132
Date d'inscription
miércoles, 23 de marzo de 2016
Estatus
Miembro
Última intervención
sábado, 23 de julio de 2016
137
1.o instalale el preloader. Conectas el telwfono sin bateria al pc. Luego cuando le des descargar le metes la bateria. Te aparece una barra roja luego una morada y lo empieza a cargar.
Despues repites el proxeso de arriba. Pero ya no seleccionas el preloader va. Saludos. Paciencia y si ese flashtool no ye sirve descargate otro hasta que te deje cargar la barra morada y no te mande error
estoy en las mismas ya lo flashee pero sigue igual