Tengo un problema al instalar los drivers

Cerrado
B4d_j0kE Message postés 1 Date d'inscription martes, 2 de junio de 2009 Estatus Miembro Última intervención martes, 2 de junio de 2009 - 2 jun 2009 a las 19:18
Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 - 3 jun 2009 a las 16:44
Hola,
Como dije, tengo una videocam genius gf112, pero no el cd de instalación.
Lo acabo de bajar de esta misma página, lo descomprimo, instalo, etc; pero al momento de querer abrirlo para ver la cam me dice "Error al crear la vista previa de video, compruebe la conexión del dispositivo y asegúrese de que éste no está siendo usado por otra aplicación o usuario".
Ya he intentado de todo, lo desinstalé, lo volví a instalar pero siempre me tira ese mismo problema. Si alguien me dice a qué se debe exactamente se lo agradecería mucho.
Gracias de antemano y que tengan un buen día.....

1 respuesta

Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.655
3 jun 2009 a las 16:44
hola
prueba con desinstalar de nuevo, ahora desconecta tu webcam genius,
y vuelve a instalar el driver y conectas la webcam cuando te lo pida.
en ciertas instalaciones no se conecta la webcam hasta que el mismo
programa de instalacion te lo pide.
y tambien asegurate que funciona bien donde lo conectas, hay casos que
el conector esta sucio y debes cambiar a otro conector.
chao
0