BIOS no bootea HDD ni lector

[Cerrado]
Denunciar
Message postés
3
Date d'inscription
sábado, 27 de febrero de 2016
Estatus
Miembro
Última intervención
lunes, 13 de febrero de 2017
-
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
-
Bien, tengo un Asus A55V. Anteayer me surgió el problema de la pantalla negra en Windows 8.1, pero no podía solucionarlo ni presionando Ctrl+Alt+Supr, ya que no veía ni el cursor, sino una pantalla completamente negra luego de iniciar Windows. Como no me funcionaba absolutamente ninguna de las soluciones que busqué, decidí meterme a la BIOS. Recuerdo que desactivé las opciones Fast Boot y Secure Boot, y, luego de intentar iniciar Windows de tal manera, ya no me booteaba ni desde el HDD ni desde el lector DVD, ni siquiera reseteando la configuración de BIOS. Es extraño, porque en la configuración de SATA puedo ver perfectamente mi HDD de 500gb y mi lector.
Si alguien puede echarme una mano, lo agradecería mucho.

1 respuesta

Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.218
verifica el arranque de la bios debe estar el modo EFI-AHCI e IDE
ide es para windows 7 y demas antiguos windows y AHCI con efi son de la bios predeterminada y del windows 8 debes cambiar ide por AHCI y sino prueba con efi de UEFI.
saludos.
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.218
fastboot es para arranque mas rapido y secureboot es booteo seguro pero no tienen nada que ver.
para resetear la bios hay que sacar la pila.
saludos.
Message postés
3
Date d'inscription
sábado, 27 de febrero de 2016
Estatus
Miembro
Última intervención
lunes, 13 de febrero de 2017
>
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020

¿Cómo podría sacar la pila? No me funcionó restablecer los ajustes por defecto, ni nada de lo demás que has dicho.
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.218
El chip CMOS en las placas base controla la información del "Sistema Básico de Entrada y Salida" o BIOS. Esta información incluye la fecha y la hora, la cantidad de RAM del sistema, qué tamaño y qué tipo de unidades de disco están conectadas a la computadora y otras opciones de configuración específicas de cada placa madre. También puede incluir una contraseña que impedirá el arranque del sistema si la misma se pierde. Para restablecer el BIOS a los valores de fábrica en una placa Asus, quita la pila pequeña que guarda la información o bien coloca brevemente el jumper en "Clear CMOS" en la placa madre de la computadora.

PUEDES SACAR LA PILA HE AQUI UNA IMAGEN:

https://www.subeimagenes.com/thumb/reset-cmos-asus-motherboard-800x800-1652723.jpg
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.218
A TU IZQUIERDA LA PILA
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.218
YO SE QUE AHCI ES DE WINDOWS 8 DEBERIA ARRANCAR DESDE AHI.