Mi Portátil se apaga sola

Cerrado
MauricioHawk
Message postés
2
Date d'inscription
miércoles, 24 de febrero de 2016
Estatus
Miembro
Última intervención
jueves, 25 de febrero de 2016
- 25 feb 2016 a las 00:01
MauricioHawk
Message postés
2
Date d'inscription
miércoles, 24 de febrero de 2016
Estatus
Miembro
Última intervención
jueves, 25 de febrero de 2016
- 25 feb 2016 a las 23:37
Tengo una duda, hace unos días mi lap toshiba satellite L745D se apagaba sola y aun no estoy muy seguro porque y es por eso que eh formulado esta pregunta y que me afirmen si estoy en lo correcto. Como ya les eh mencionado mi lap es una toshiba pero debido a que tiene un problema con su teclado(Casi todas las teclas ya no funcionan) Le inserte uno externo y todo iba muy bien salvo que su funcionalidad como portátil cambio a pc de escritorio, pero desde hace una semana atrás se esta apagando sola y no entendía porque, luego de observar medí cuenta que el teclado externo estaba fallando y se alocaba, se le presionaban teclas y lo tenia que desconectar para que se compusiera y con esto llego mi duda ¿SE PUEDE APAGAR SOLA DEBIDO A ESTE PROBLEMA DEL TECLADO? que tal vez el teclado la apagara al apretarse el botón de "Dormir" "Apagar" o otra cosa.
Por cierto cuando se apagaba solo no se apagaba como que se suspendía o no se porque se quedaban 3 luces prendidas una normal y 2 en rojo y para que revirara tenía que forzar a que se pagara y después de que la prendía no llegaba al logo de windows 10 y se apagaba.
P.D. Mi lap tampoco le sirve su pila y solo esta conectada por corriente espero me ayuden

1 respuesta

pituca68
Message postés
11
Date d'inscription
domingo, 20 de octubre de 2013
Estatus
Miembro
Última intervención
sábado, 7 de mayo de 2016
1
25 feb 2016 a las 06:23
Hacele una limpieza urgente al cooler y ponele pasta térmica, puede ser y si quedan luces prendidas podes tener una falla en energía , jack o testea el cargador, sacale la batería y trabaja son ella pero primero una limpieza urgente. Espero ser de ayuda saludos,
1
MauricioHawk
Message postés
2
Date d'inscription
miércoles, 24 de febrero de 2016
Estatus
Miembro
Última intervención
jueves, 25 de febrero de 2016

25 feb 2016 a las 23:37
Hola Pituca68, Gracias por tu sugerencia ya le eh echo la limpieza pero la falla sigue apareciendo, mientras que lo de la pila de echo tiene tiempo que la uso sin la pila ya que esta se me descompuso y solo se usa mediante la corriente del cargador, acabo aparte de analizar si está tenía virus pero no detecto amenaza o problema en un hardware o software.
0