Monitor pierde contraste pero cursor sigue brillante

Cerrado
kalkalsson
Message postés
2
Date d'inscription
jueves, 21 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 21 de enero de 2016
- 21 ene 2016 a las 08:49
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
- 22 ene 2016 a las 11:37
Hola.
Tengo un problema con mi monitor. A veces la apariencia de las imágenes en pantalla (incluidos los iconos) tiene muy poco contraste, con los blancos muy apagados y los negros tirando a gris oscuro, sin embargo, el cursor permanece inalterado con un blanco brillante. ¿Podríais darme alguna orienación al respecto? Muchas gracias.

1 respuesta

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
749
21 ene 2016 a las 14:44
Hola kalkaksson,

Se trata del monitor de un escritorio? Si es un escritorio, será mejor probarlo en otro equipo. Es muy probable que haya problema de funcionamiento. Si se trata de un portátil, conecta otro monitor al computador y mira si habrá diferencia. Si aparece lo mismo, te recomiendo abrir la página web del fabricante de la tarjeta vídeo y actualizar tus controladores.

Saludos

0
kalkalsson
Message postés
2
Date d'inscription
jueves, 21 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 21 de enero de 2016

21 ene 2016 a las 18:55
¡Hola! Muchas gracias por la respuesta. Se trata de un monitor de escritorio, un CRT de los antiguos. Lo que me escama es que la flecha del cursor permanezca con los colores inalterados mientras todo lo demás está alterado. ¿Podría tratarse de un problema con los perfiles de color? De todas maneras es un problema que aparece y desaparece.
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
749 > kalkalsson
Message postés
2
Date d'inscription
jueves, 21 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 21 de enero de 2016

22 ene 2016 a las 11:37
Si es un problema nuevo, me parece más probable que se relacionado con fallo del monitor, del cable o de tarjeta gráfica. Es lógico que sea el cable, si el problema aparece y desaparece. Prueba el monitor con otro equipo y cambia el cable. Mira si habrá diferencia. Hay problema de imagen mientras el computador carga o mientras en BIOS?
0