Error 403 Forbidden WAMPSERVER [Cerrado]

kerubin75 2 Publicaciones miércoles, 9 de septiembre de 2015Fecha de inscripción jueves, 10 de septiembre de 2015 Última intervención - 9 sep 2015 a las 12:47 - Última respuesta:  Gandalfh
- 18 may 2018 a las 18:47
Luego de seguir una serie de pasos para configurar una carpeta en el localhost (http://www.aulaclic.es/dreamweaver-cc/epp_20_7_1.htm), para seguir unos ejercicios me sale el siguiente error:

Forbidden

You don't have permission to access /sitios/ on this server.

Apache/2.4.9 (Win32) PHP/5.5.12 Server at localhost Port 80

Nota: Puedo entrar de manera normal a la dirección Localhost, pero no puedo entrar al sitio que cree (sitios).

Supe que ustedes son buenos en esto, favor de darme una mano con la solución de este tema.

Saludos,

Danny Francisco Peña
República Domincana
Ver más 

3 respuestas

skarih 22 Publicaciones miércoles, 9 de septiembre de 2015Fecha de inscripción domingo, 15 de noviembre de 2015 Última intervención - Modificado por skarih el 9/09/2015, 16:02
+3
Vota
Buenas,

En el directorio del wamp encontraras un archivo llamado "phpmyadmin.conf" ahi deberias tener creado el directorio "sitios". Deberias dar permisos de acceso:

Tendrás algo como esto:

<Directory "c:/wamp/apps/phpmyadmin3.4.5/">
Options Indexes FollowSymLinks MultiViews
AllowOverride all
Order Deny,Allow
Deny from all
Allow from 127.0.0.1
</Directory>

Tienes que cambiar la línea "Allow from 127.0.0.1" por "Allow from all" y quitar la de "Deny from All".

<Directory "c:/wamp/apps/phpmyadmin3.4.5/">
Options Indexes FollowSymLinks MultiViews
AllowOverride all
Order Deny,Allow
Allow from all
</Directory>

Una vez esto, reinicias el servidor Apache y pruebas suerte :D
kerubin75 2 Publicaciones miércoles, 9 de septiembre de 2015Fecha de inscripción jueves, 10 de septiembre de 2015 Última intervención - 10 sep 2015 a las 02:55
Hola Skarih,

Estuve realizando los pasos que me indicaste y persiste el error, desintale el programa y lo instale nuevamente para poder trabajar desde cero, favor de mirar lo que tiene mi archivo phpmyadmin:

Alias /phpmyadmin "c:/wamp/apps/phpmyadmin4.1.14/"

# to give access to phpmyadmin from outside
# replace the lines
#
# Require local
#
# by
#
# Require all granted
#

<Directory "c:/wamp/apps/phpmyadmin4.1.14/">
Options Indexes FollowSymLinks MultiViews
AllowOverride all
<IfDefine APACHE24>
Require local
</IfDefine>
<IfDefine !APACHE24>
Order Deny,Allow
Deny from all
Allow from localhost ::1 127.0.0.1
</IfDefine>
php_admin_value upload_max_filesize 128M
php_admin_value post_max_size 128M
php_admin_value max_execution_time 360
php_admin_value max_input_time 360
</Directory>


Cree por la opción "add alias" de "alias directories" la carpeta sitios y esto es lo que contiene el archivo sitios:

Alias /sitios/ "c:/users/user1/documents/mis_sitios/"

<Directory "c:/users/user1/documents/mis_sitios/">
Options Indexes FollowSymLinks MultiViews
AllowOverride all
Order allow,deny
Allow from all
</Directory>

Nota: Puedo entrar normalmente por localhost, pero a la carpeta sitios no.

Esta es la versión que estoy tratando de poner a correr wampserver2.5-Apache-2.4.9-Mysql-5.6.17-php5.5.12-32b.

Muchas gracias por tu ayuda.

Saludos,

Danny Francisco Peña
República Dominicana