Como evito el Msje de bienvenida en el IE7

[Cerrado]
Denunciar
-
 lu6ach -
Hola a todos....

Espero que alguien me pueda ayudar con este problema...

Cada vez que se inicia el IE 7, entra directamente a esta direccion

http://runonce.msn.com/runonce3.aspx

en lugar de hacerlo a la de inicio.

He tildado y aceptado 20 veces las opciones ofrecidas.

Alguien me puede asesorar para evitar que siga abriendo esta direccion y
que entre ala pagina que he establecido como predeterminada?

De antemano. Gracias por su apreciable ayuda..

Les saluda LU6ACH

4 respuestas


Si tienes privilegios administrativos, ejecuta el editor del registro (inicio > ejecutar > regedit) y localiza la siguiente clave:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Teniendo seleccionada la clave "Main", en el panel derecho crea o modifica los siguientes valores DWORD:

SearchMigrated
RunOnceHasShown
RunOnceComplete

Estos tres valores DWORD deben estar fijados con el contenido 1 (uno). Si alguno de ellos no existe, créalo:

1. Selecciona la subclave *Main* y pulsa en Edición > Nuevo > Valor DWORD
2. Inmediatamente, escribes el nombre del valor (por ejemplo, SearchMigrated) y pulsas Enter.
3. Selecciona el nuevo valor que has creado y pulsa en Edición > Modificar
4. En "Información del valor" escribe un 1 (uno) y pulsa Aceptar.
5. Crea y/o modifica los otros dos valores
6. Cierra el editor del registro

Ahora abre de nuevo Internet Explorer 7 y comprueba si accede a la página por defecto de IE7. Cambia la página de inicio por la que tú desees y reinicia de nuevo IE7.

Es importante que ningún programa que tengas instalado (especialmente antivirus) esté bloqueando controles activeX o configuraciones de Internet Explorer. Asegúrate que las opciones de seguridad de IE7 están establecidas en sus niveles predeterminados (Herramientas > Opciones de Internet > Seguridad).
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Hola javialva.

Mucho agradezco tu respuesta y tambien quiero felicitarte por tus conocimientos sobre el Sist. Oper.
A pesar del temor y la inseguridad de meterme en el jardin del Registro de Windows, gracias a la extrema claridad de tus instrucciones, lo hice. Concretadas paso a paso las indicaciones has logrado que resolviese este problemita que me tenia hasta las orejas.

PROBLEMA SOLUCIONADO, de nuevo muchas gracias.

Afectuosos saludos lu6ach
Hola javialva.

Te agradezco la amabilidad de responderme y quiero felicitarte por el conocimiento que tienes sobre el Sist. Oper. de Windows.
A pesar del temor a meterme en el jardin del Registro de Windows, gracias a la extrema claridad de tus instrucciones, lo he hecho. He seguido paso a paso las indicaciones con lo que has logrado que resuelva el problema que me tenía hasta las orejas.

PROBLEMA SOLUCIONADO, gracias de nuevo.

Afectuosos saludos, lu6ach
En la opción Herramientas de la franja superior de I7 pinchas y te vas a Opciones de Internet y luego en la pesstaña de General verás que tienes una casilla que pone Página Principal: ahí debes poner la página de inicio que deseas. Por ejemplo, si quieres que te abra con google debes poner: https://www.google.es/?gws_rd=ssl Luego le das a la opción de Aplicar y Aceptar. Esto es lo que suele hacerse para abrir el I7 con la página predeterminada que tú elijas y no conozco otro sistema. Un saludo.
Gracias Casimiro por tu amable respuesta, pero lo que me propones ya lo he hecho varias veces, unas dejandolo en blanco y otras con Google , como tu dices, pero lo unico que se logra es que aparezca una segunda pestaña con la direccion que tu has fijado como inicio. Pero la primer pestaña es indefectiblemente la de Microsoft con su bendita bienvenida,, aunque esta no figura para nada en "pag. de Inicio".
De todas maneras gracias por tu respuesta, sigo atento al tema.

Afectusamente lu6ach
La verdad es que no sé qué puede pasar. Dices que tienes XP y que también usas FIrefox 3.0.5. ¿Te sucede lo mismo con el Firefox?. Se me ocurre, pero esto es ya tirar tiros al aire (algo que se suele hacer mucho cuando hay problemas con los PC) que quizás la solución podría estar en desinstalar totalmente el Internet Explorer que tienes actualmente, reinicias, le pasas un limpiador (CCleaner, por ejemplo), y vuelves a instalar el I7 (lo puedes bajar de varias webs de descargas de informática). Si tienes un XP original puedes descargarte en Windows Update la version 8 del Explorer (hacer una actualización, vamos). Yo lo estoy usando y funciona prácticamente igual que el 7. Cuando instales el nuevo Explorer vas eligiendo la página predeterminada que quieres cuando lo abras. Prueba. Un saludo
Casimiro, gracias de nuevo por tu atencion.
Con el mozilla no tengo problemas, funciona muy bien pero tiene algunas limitaciones en lo que hace a la bajada de paginas o sitios ya que no tiene la opcion de bajar como *.mht (Guarda todo en un solo archivo y tienes la posibilidad de cambiar el nombre), otra es que cuando lo cierras te pregunta si quieres cerrar todas las pestañas.
En el Mozilla a veces me pasa que quiero cerrar una pestaña y cierro la ventana con todas ellas...(cosas de viejo acostumbrado a los antiguos explorers), tampoco crea accesos directos sobre el escritorio, en fin son tal vez cosas poco importantes para otros, pero molestas a mi modus operandi.
Otra he intentado cambiar la pag de inicio directamente desde el I7 (haciendo click en la casita y conigurando desde alli) pero tampococo me ha dado bola y continua con con su pu.. bienvenida. Tal vez intente cargar el IE8, aunque temo que tendre el mismo problema y luego tampoco me dejara volver al I6, porque es jovato.

Afectuoso saludo, lu6ach
> lu6ach
Enfin, yo no soy experto, sólo un usuario de andar por casa, pero ¿se te ha ocurrido pensar si no tienes un troyano o virus que te está afectando, precisamente, al navegador Explorer y te haya alterado algo? Es que no me cuadra nada que no puedas cambiar esa página de apertura predeterminada que tienes con el IE7. De hecho, se puede cambiar cada vez que uno quiera con el sistema que te comente y que ya has probado sin éxito. Pásale a tu PC el Spybot Search and Destroy, Ad Aware ,etc. por si te detecta algo malicioso que no hayas advertido antes. Y por supuesto, hacer un scaner general con un antivirus. Después de esto, yo probaría a desinstalar y reinstalar de nuevo.
> casimiro
OK Casimiro, ya lo he hecho con el AdAware, con el Spybot y con el AVG8. Si es un bicho se ve que es bastante fuerte. Por suerte parece no afectar al resto del XP. Tambien intente reinstalar al I7, pero no he de formatear porque no tengo la menor intecion de recargar todos los programas de nuevo ni Hacer 60 Gb de Bk Up.

Pero lo intentare de nuevo, aunque me lleve todo el dia.
De nuevo agradedezco tu deferencia.

Te saluda lu6ach
Creo que Javialva va bien encaminado hacia la solución definitiva. De todas formas, aquí te dejo un enlace que me parece que complementa el asunto y pueder servirte de utilidad. Un saludo.

https://support.microsoft.com/es-es/help/945385
Hola Casimiro.

Gracias por toda tu colaboracion, pero con las claras instucciones, javialva ha logrado resolver el problema.

Afectuso saludo, lu6ach