Problemas al reproducir videos en Windows 10 [Resuelto/Cerrado]

Publicaciones
4
Fecha de inscripción
miércoles, 5 de agosto de 2015
Estatus
Miembro
Última intervención
viernes, 7 de agosto de 2015
-
hace poco actualice mi equipo a windows 10 y descubrí que no reproduce los vídeos solo el audio, no solo en mi equipo si no en varios, he estado buscando la solución pero todos me dicen que actualice los codecs del reproductor por medio de k-life pero aun así no los reproduce
Ver más 

4 respuestas

Mejor respuesta
Publicaciones
39803
Fecha de inscripción
jueves, 10 de abril de 2008
Estatus
Administrador
Última intervención
domingo, 17 de noviembre de 2019
110965
4
Gracias
Intenta con VLC media player, que reproduce casi todos los formatos de video sin necesidad de códecs.

Saludos
Carlos Villagómez

Redactor y Community Manager - CCM en Español

-
yo tengo mis videos en un disco duro externo y se reproducian bien en W7 pero ahora que los trato de abrir en windows 10 parecen dañados alguien sabe si los puedo reparar????
La opcion que indica Carlos funciona muy bien , tambien esta la de descargar virtual dj en su ultima version , ahi se puede reproducir todo tipo de videos támbien
Publicaciones
3
Fecha de inscripción
jueves, 6 de agosto de 2015
Estatus
Miembro
Última intervención
sábado, 8 de agosto de 2015
2
2
Gracias
Lo que si me sigue sin funcionar es la app películas y TV ya que al intentar reproducir algo me sale una pantallita con el siguiente error:

0x00d11cd(0x80004005)
¿ALGUIEN SOLUCIONÓ EL PROBLEMA DE PELICULAS Y TV en WINDOWS 10? el groove musica sí me reproduce normal las canciones, pero el de "peliculas y tv" no me reproduce videos mp4 que yo reproducía normal con windows media en windows 7, los abre pero solo se escucha el audio y el video está negro, o me aparece error, igual el mismo windows media no me los reproduce. Ya reinstale codecs de k-lite y nada AYUDA!!
Hola, str: Como ya he dicho, a mí se me solucionó; y me pasaba lo mismo que a ti: Solamente se oía el audio en WMP. Yo, al final de la instalación de K-little, cuando dice algunas cosas en ingles sobre los codecs, hice clic en sí; no sé si eso tiene algo que ver. Un saludo.
saben como puedon cambiarme otra vez al w7?? agradeceria su respuestaaaa xq el w10 no fuanciana bien
Muchas gracias, Marcial por dejar el enlace de K-little; lo he instalado y todo ha quedado perfect.
mmm el problema q tengo es q al reproducir un video en mkv en gom player o media player classic llega un momento como q el video y audio saltan y repiten una y otra vez lo mismo u_u a alguien mas le pasa? alguna solucion? tengo todos los drivers y codec de video ok :S
Publicaciones
57
Fecha de inscripción
miércoles, 5 de agosto de 2015
Estatus
Miembro
Última intervención
lunes, 10 de agosto de 2015
19
0
Gracias
Hola kdekriss,

Si acabas de actualizar a Windows 10 lo más seguro que te pueda estar pasando es que algunos de tus controladores se desactualizó o dejó de funcionar correctamente, a mi me pasó algo parecido.

Ve a Panel de control > Hardware y sonido > Administrador de dispositivos

Te debe aparecer una lista que se puede ir desplegando si haces click en los triangulos.
Quiero que te fijes si alguno de los iconos de la izquierda tiene agregada una señal de alerta o una de confusión (un signo de exclamación [!] o de interrogación [?]). Algo como esto...



Me comentas que encontraste.
Instalen K-Lite Mega Codec Pack 12.1.0

Les dejo el Enlace

https://www.download.hr/download-k-lite-mega-codec-pack.html
lo que me pasa ami es que al minimizar los reproductores dejan de reproducir los videos y la música.
bueno hola amigos para reproducir videos dvd peliculas etc les recomiendo que usen el programa powerdvd cyberlink de verdad que si sirvee para esos que le salen los videos cuando meten el cd dvd en carpeta ..bueno power los reproduce solo al principio se tildea pero depues funciona super bien y normal
> ayudemosnos -
Creo que aqui es un forum para solucionar el problema de WMP, el chiste es reparar el programa y no usar otro, no le encuentro chiste venir a este foro, para eso me descargo cualquier programa gratis, lo instalo, pero lo que quiero es reparar mi original programa, por ejemplo, quiero correr mi pelicula en windows media player, corre lento muy lento
abro la pelicula con cyberlink y se ve perfecta, alguien mas aqui me puede ayudar
gracias, estoy en ***@***
Ami me figura ese simbolo en "insyde Airplane Mode HID Mini-Driver
Publicaciones
2
Fecha de inscripción
sábado, 8 de agosto de 2015
Estatus
Miembro
Última intervención
lunes, 17 de agosto de 2015
1
-1
Gracias
Hola, a mi me pasaba lo mismo y lo he solucionado configurando correctamente las propiedades de la tarjeta grafica (ATI). En la configuración del color tienes que seleccionar "usar los ajustes del reproductor de video" y no "usar los ajustes de AMD" que están por defecto un Catalyst Control Center. Espero que te funcione.
Un saludo.
Orti4276
Publicaciones
2
Fecha de inscripción
sábado, 8 de agosto de 2015
Estatus
Miembro
Última intervención
lunes, 17 de agosto de 2015
1 > NOsvaldo
Publicaciones
1
Fecha de inscripción
lunes, 17 de agosto de 2015
Estatus
Miembro
Última intervención
lunes, 17 de agosto de 2015
-
Hola, es muy sencillo, abres AMD Catalyst Control Center (pincha escritorio botón derecho y lo seleccionas del menú desplegable). En opciones de Video seleccionas Color y después Color de video básico. En la ventana que te aparece es donde están las opciones de seleccionar los ajustes. Espero que ahora te resulte más fácil.
Un saludo.
> Orti4276
Publicaciones
2
Fecha de inscripción
sábado, 8 de agosto de 2015
Estatus
Miembro
Última intervención
lunes, 17 de agosto de 2015
-
Sos el mas kapo pibe! En serio, eres el mejor, llevaba un día entero buscando información y solo era eso, muchas gracias.
> Orti4276
Publicaciones
2
Fecha de inscripción
sábado, 8 de agosto de 2015
Estatus
Miembro
Última intervención
lunes, 17 de agosto de 2015
-
Cual es tu face , quiero consultarte un problema
no encuentro el amd -_-
Saludos a todos! Yo tenía el mismo problema que todos vosotros : no me dejaba ver videos ni en YouTube ni en otras páginas de internet. Lo primero que hice, fue llevar a cabo el consejo de Laura (excelente, por cierto). Tras ello, conseguí poder ver videos en YouTube, no obstante en el resto de paginas no podía. Lo que hice fue cambiar de explorador, en aquel momento usaba Windows Edge, pero cambié a Ópera (si no les gusta Ópera, pueden probar con otro explorador como Google Chrome, Firefox etc.), y listo. En Ópera puedo ver los videos de YouTube y en otras páginas!
(Uso Windows 10).
Un Saludo, espero que os sirva de ayuda