¿Cómo eliminar pitido en la placa base?

Cerrado
Joseca112
Message postés
5
Date d'inscription
martes, 31 de marzo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de abril de 2015
- Modificado por Carlos-vialfa el 31/03/2015, 18:08
Joseca112
Message postés
5
Date d'inscription
martes, 31 de marzo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de abril de 2015
- 2 abr 2015 a las 12:21
Hola, acabo de montarme un pc nuevo y va casi todo perfecto, pero tengo un pequeño problema que me esta empezando a desquiciar.

A los días de montarlo detecte un pitido que es casi imperceptible, como el zumbido de un mosquito, intermitente, pero más agudo. Lo note en los altavoces, subí el volumen al max y se escucha claramente, los desconecte y veo que el sonido en realidad proviene de la placa. Vamos, que se produce en la placa y se transfiere a la salida de audio y a los altavoces. (hay que meter la oreja, literalmente, en la torre para detectarlo).
El sonido solo aparece al ejecutar determinados programas, juegos, firefox, spotify, skype... cuando el pc esta encendido con todo cerrado o solo descargando con el utorrent o con skype sin haber iniciado sesión (por ejem.) no emite el sonido del infierno

W y los drivers de todos los componentes están actualizados a las últimas versiones, he revisado las conexiones y todo esta bien montado. He probado desconectando todos los cables del panel posterior por si hubiese alguna interferencia con el cable de red, usbs, pantalla.. incluso he cambiado la regleta a la que tengo todo conectado por si pudiese estar cascada, pero nada. Si lo dejo solo con el cable de alimentación y ejecutando algún programa, el sonido se sigue produciendo.

Probaré a revisar el montaje por completo y si veo que no se soluciona a formatear y a ver que pasa, pero me da mala espina.

Algún consejo??

Gracias de antemano, saludos!!

2 respuestas

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750
1 abr 2015 a las 09:20
Hi Joseca112,

Esto me parece a un problema de hardware. Podrías confirmar que viene de la placa base y no de la fuente? A mi me suena una fuente defectuosa. Si es así, el equipo no se debe usar porque esto podría dañar más componentes. De todos modos, un sonido desconocido y extraordinario indica un problema. Un sonido parecido podría venir desde el disco duro, la memoria RAM, la tarjeta gráfica, los ventiladores, etc. Comprueba todos los componentes. Si este equipo es nuevo, te recomendaría reemplazar el componente que emite este sonido.

Saludos
0
Joseca112
Message postés
5
Date d'inscription
martes, 31 de marzo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de abril de 2015

1 abr 2015 a las 21:56
Gracias por contestar R2D2.

El sonido viene de la placa, a la altura del micro, esta tambien el atx de 8 pines... no detecto el sitio exacto.

He estado investigando y he encontrado algún hilo antiguo en otros foros que describen exactamente el mismo problema y lo achacan a como la placa administra la energia al micro en tareas digamos "livianas". Puesto que algunas vienen con opciones de ahorro de energia activadas y capan el voltaje cuando no se les exige demasiado, administrando un voltaje inferior al necesario, de ahi el sonido.

Es curioso y un poco raro... pero puede ser asi, por que simplemente con el escritorio no suena nada, si pongo algún juego que es cuando más tira, tampoco. En cambio, abro fb o muevo el raton con firefox abierto y aparece el problema. Pero vamos, yo he probado todas las configuraciones posibles que hay en mi bios y el problema persiste.

De momento he podido descartar d.duro, ram, gráfica, ventiladores... El problema esta o en la alimentación a la placa, o en la placa en si, aunque espero hacerme con una fuente compatible para poder hacer más pruebas lo antes posible. De momento sigo con la incertidumbre, no se si tengo q cambiar la placa o la fuente. :S

Gracias por comentar y saludos!!
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750
2 abr 2015 a las 10:02
Me parece difícil comprender si el problema viene de la placa o la fuente sin una asistencia técnica. Es posible que el problema viene de la refrigeración del micro, que aumente las rotaciones si abres un juego?
0
Joseca112
Message postés
5
Date d'inscription
martes, 31 de marzo de 2015
Estatus
Miembro
Última intervención
domingo, 12 de abril de 2015

2 abr 2015 a las 12:21
Lo primero que probe fue a quitar el ventilador del micro, por que era lo q más cerca pillaba, pero nada. Es un ruido eléctrico, para hacerse una idea, buscando soluciones algunos lo describen muy bien, como el sonido que hacian los modems, pero más agudo y muy bajito.

Tengo que verificar en concreto que es, para devolver el componente. Ya me han dicho que parece un problema de la fuente, y si, parece un problema de voltaje pero:

El sonido se produce a la altura del micro, en el caso de ser la fuente sería el conector de 8 pines de la placa, o que la placa estuviese mal alimentada en general, no se. El sonido solo aparece al ejecutar ciertos programas, al mover el ratón con firefox abierto... de ser la fuente, me parece tan raro que ejecutando tareas donde el cambio de voltaje es casi insignificante, el ordenador empiece a cantar y no lo haga estando parado o cuando ejecuto programas más pesados. Ahora mismo me decantaría por la placa si tuviese que devolver algo, me esta resultando dificil encontrar un fuente para poder probarlo. :S

Pero bueno, tendre que hacerme con una o preguntarle al de la tienda del barrio cuanto me cobra por hacer la prueba.

Muchas gracias por la ayuda, ire informando si descubro de que se trata.

Saludos!!
0