Netbook Compaq Mini cq10-120la NO DA VIDEO. [Cerrado]

sabas.lpm 15 Publicaciones jueves, 26 de marzo de 2015Fecha de inscripción miércoles, 1 de abril de 2015 Última intervención - 30 mar 2015 a las 16:04 - Última respuesta:  Isura
- 3 ago 2015 a las 16:07
Resulta que se prenden los led de wi-fi y encendido, pero no se mueve el cooler ni enciende la pantalla (obviamente).
Probé con resetear la BIOS. Osea, quitando la batería, desconectando el cargador, apretando el botón de encendido durante 5 segundos (también probé manteniendo apretado por 10; 15; 20; 25 segundos más de los necesarios) y luego encender nuevamente.
Quité la placa de red (porque un usuario con el mismo problema lo hizo y supuestamente así solucionó el problema) y ahora cuando la enciendo el cooler se mueve un cuarto de vuelta.
Bueno, si conocen el problema me ayudarían enormemente! saludos!
Ver más 

5 respuestas

Isura 27 Publicaciones miércoles, 18 de marzo de 2015Fecha de inscripción sábado, 18 de abril de 2015 Última intervención - 30 mar 2015 a las 19:12
0
Gracias
Hola tengo un problema similar, solo que yo no puedo ver nada en pantalla jejeje,
bueno te comento lo que e encontrado y al menos a mi no me ha funcionado pero no estaría de mas que pruebes, mi problema es un poco diferente.
Primero tu equipo te dice casi siempre que es lo que tiene, debe tener algún led intermitente por hay, en la tecla de blocq mayus o algún otro led checa si lo hay y verifica cuantas veces parpadea ese es un código de error, después buscas el error exacto y por hay lo atacas.
otra cosa que encontré es quitarle la batería, dejas el botón de encendido presionado durante 40 segundos, y conectas el eliminador (Sin batería), la lap debería encender, posteriormente dejas presionado el botón de bloqueo del mause patch y se debe apagar nuevamente la lap, y seguido de eso la enciendes normal, y problema debería resolverse.
otra conectar el equipo a un monitor externo, si ves una imagen clara en un monitor externo entonces es la pantalla de tu equipo la dañaba y se debe reemplazar si el problema persiste es con el chip de vídeo y puede ser un controlador y podrías formatear, o probar con este vídeo
https://www.youtube.com/watch?v=TR-uOeSGrh8

Espero te sirva algo... saludos y suerte
sabas.lpm 15 Publicaciones jueves, 26 de marzo de 2015Fecha de inscripción miércoles, 1 de abril de 2015 Última intervención - 31 mar 2015 a las 14:15
No me sirvió ninguna de las soluciones...
Ya había hecho eso de sacarle la batería y mantener apretado el botón de encendido.
Ya la había enchufado a otro monitor.
No enciende ninguna luz en el teclado, las únicas que encienden son las del botón power y wifi (sin parpadear).
No puedo ingresar a la pc y por lo tanto no puedo modificar los controladores ni formatear nada...
Lo único que me podría ayudar es saber como resetear la BIOS de alguna manera física, como en las PCs de escritorio. Si sabés como hacer ésto te agradecería que me lo digas!
GRACIAS!
Encontraste la solución? Me pasa exactamente lo mismo!
alguien encontro alguna solucion? tengo el mismo problema, ayuda por favor
un saludo a todos, les comento que lamentablemente no encontré ninguna solución al problema, solo algo temporal y el problema persistió, cambie físicamente el chip de vídeo desde la placa madre... el problema se soluciono un par de días y al tercer día volvió a dar el mismo problema exactamente... :(