Problema con mi portatil y mi mouse

Cerrado
LcbDexter Message postés 2 Date d'inscription miércoles, 18 de marzo de 2015 Estatus Miembro Última intervención jueves, 19 de marzo de 2015 - 18 mar 2015 a las 06:24
LcbDexter Message postés 2 Date d'inscription miércoles, 18 de marzo de 2015 Estatus Miembro Última intervención jueves, 19 de marzo de 2015 - 19 mar 2015 a las 07:01
Buenas!, soy nuevo y no se si estoy publicando en el sitio debido, pero dado que el problema es en mi portátil, publico aquí
Bueno, me compre un portátil Toshiba Satellite S55-B, obviamente con el windows 8.1, bueno, al principio no había errores y me iba correcto, inclusive con el mouse, pero hace unos 4 o 5 días, mi portátil empezó a realentizarse, y pensé que era por programas abiertos o los juegos pesados, pero, vi que solo se ponía lenta cuando movía el mouse, pensé que solo era en los juegos, pero cuando lo utilizo también para mis estudios, trabajos, videos, igual, se pone lento el portatil, pero solo cuando muevo el mouse, el audio del video se traba, y repito, solo cuando muevo el mouse. Alguna solución? o el porque de este problema?
Mi mouse es SpeedMind optical, por usb no inalambrico
De antemano muchas gracias!

1 respuesta

genuino Message postés 229 Date d'inscription jueves, 10 de octubre de 2013 Estatus Miembro Última intervención domingo, 22 de enero de 2017 266
18 mar 2015 a las 13:58
Pregunta, cuando escribes texto es lenta o solo cuando operas el mouse,porque si es asi probastes con otro mouse diferente,yo tengo el mismo equipo satellite y me ha sucedido algo parecido y cambie el mouse x uno miniatura con conexion usb y solucione el problema,fijate ademas en la configuracion si no se a cambiado nada.ok
espero te sirva para solucionar el problema.sdos
0
LcbDexter Message postés 2 Date d'inscription miércoles, 18 de marzo de 2015 Estatus Miembro Última intervención jueves, 19 de marzo de 2015
19 mar 2015 a las 07:01
No, solo cuando opero o muevo el mouse, y pues, ya probé con otro mouse, de diferente marca e inalambrico, y el que tenia también era con conexión usb, y bueno la configuración del mouse, no toque nada, ya que, lo raro, el touchpad, funciona bien y no se cuelga, solo pasa con el mouse usb
0