Problemas con tarjeta gráfica

Cerrado
landel33
Message postés
3
Date d'inscription
sábado, 7 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 25 de abril de 2014
- Modificado por ibero.modo el 25/04/2014, 17:20
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
- 25 abr 2014 a las 23:13
Hola! tengo una tarjeta EVGA 8400 GS y mi problema es el siguiente.

Cuando la conecto en la placa madre el tema de windows no funciona muy bien supongo que es por los driver pero cuando los Instalo y la reinicio todo empeora la pantalla se ve con muchas rayas de color casi ni veo nada ademas de que se queda en "Iniciando Windows" y nunca termina de subir.
Así que tengo hacer una restauración del sistema (como estaba antes de instalar los driver) para que pueda volver subir y vuelvo a lo mismo. :(

Se lo agradecesria muchísimo si me ayudaran

MI Sistema: Windows7 32bits
Prosesador: Intel Pentium Dual 2.20Ghz
RAM: 4G

4 respuestas

Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.652
24 abr 2014 a las 22:37
Hola landel33

Estas utilizando el driver que viene con el CD de instalación?
Donde conseguiste el driver de video?

:)
0
landel33
Message postés
3
Date d'inscription
sábado, 7 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 25 de abril de 2014

25 abr 2014 a las 05:14
Si los del cd original y tambien descargue unos mas recientes de la pagina Nvidia Y sigue igual :(
0
leonnyx
Message postés
1182
Date d'inscription
lunes, 17 de marzo de 2014
Estatus
Contribuidor
Última intervención
viernes, 11 de octubre de 2019
1.124
Modificado por leonnyx el 25/04/2014, 07:34
El primer método es actualizar el BIOS para tener una comunicación efectiva entre la tarjeta y el CPU.

Si esto no funciona y sigue igual,probablemente es la tarjeta o el puerto donde la conectas o la fuente de poder.
0
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.652
25 abr 2014 a las 23:13
Hola landel33

Primero crea un punto de restauración en caso que el driver
que vas a instalar ocasione un conflicto.
Ahora prueba con instalar el driver de video de tu tarjeta EVGA 8400 GS.
Procede a descargarlo: ( Para Windows 8/7/Vista )
Driver de video de la tarjeta gráfica EVGA GeForce 8 Series
Una vez descargado el archivo, dale doble clic para iniciar la instalación.

Escribe como te fue.
0