Mis audífonos no funcionan en el panel frontal? [Resuelto/Cerrado]

Denunciar
Message postés
13
Date d'inscription
viernes, 25 de noviembre de 2011
Estatus
Miembro
Última intervención
lunes, 24 de marzo de 2014
-
Message postés
13
Date d'inscription
viernes, 25 de noviembre de 2011
Estatus
Miembro
Última intervención
lunes, 24 de marzo de 2014
-
Hola! necesitó ayuda urgente!!!! y es que mis audífonos no se escuchan en el panel frontal de mi gabinete.

Les explicaré un poco me compré una computadora nueva con lo siguiente:
Procesador 4670k
Tarjeta Madre GA-Z87X-D3H
Ram G.Skill Ares 4x2 GB 1600 Mhz CL9
Fuente CM 650 II
HDD 1 TB
Quemador LG 2x
Cooler TX3
Pasta artic silver 5
Radeon HD6450 (está ya la tenía)
Monitor Samsung P2770HD 29"
Gabinete CM Storm Scout II Advance

Y bueno les diré instalé todo el S.O. actualizaciones drivers etc etc. Y todo perfecto pero es que a la hora de conectar mis audífonos al panel frontal no se escuchan nada y si los conecto a los auriculares del monitor tampoco me da sonido.

Debo decir que me da sonido solo en los altavoces del monitor, ya probé cn tres auriculares diferentes: unos que compre en la aurrera de 200 pesos estereo unos que vienen con un celular (galaxy sIII mini) y los famosos turtle beach x12 estos últimos se escuchan pero solo el lado derecho y si saco tan tito el conector de 3.5 mm solo se escucha el lado izquierdo.

La verdad ya no se que hacer porque la verdad si utilizó los audífonos en el panel frontal y ya me desesperé ya habilité el panel frontal del gabinete ya lo configuré como dicen algunas páginas, des instalé el driver corrí ccleaner y auslogics registry ccleaner reinicie y volvía a instalar el driver y no más nada y me gustaría que me ayudarán y me dieran soporte por favor se los agradecería mucho.

2 respuestas

Message postés
66
Date d'inscription
jueves, 23 de enero de 2014
Estatus
Miembro
Última intervención
miércoles, 18 de junio de 2014
45
el monitor debe conectarse por detras del gabinete para el sonido no? pruba desconectando el sonido posterior donde esta enchufado el monitor y conectar ahi los auriculares, si andan no es problema ni de los auriculares ni de drivers.. debes tener mal conectado los cables que dan sonido a la salida delantera del gabinete, si no sabes como acomodarlos no te recomiendo que toques.. lo que si no se porque te falla cuando los conectas a la salida del monitor
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 31174 usuarios nos han dicho gracias este mes

Message postés
13
Date d'inscription
viernes, 25 de noviembre de 2011
Estatus
Miembro
Última intervención
lunes, 24 de marzo de 2014
1
Hola agucava gracias por responder a mi pregunta y quiero decirte que he probado lo que has dicho:
1) desconecté los altavoces del panel trasero que salen al monitor y conecté los tres audífonos antes dichos (los de marca aurrera no me dieron sonido, los audífonos del galaxy si me dieron sonido al igual que los turtle beach x12).
2) los turtle beach me dan sonido cuando los conecté al panel frontal pero solo el lado derecho.
3) ya active el panel frontal desde la bios y tampoco.

Sabes que es lo que esté sucediendo? es que ya me desesperé y no se que hacer.

Nota: El modo en que conecté el audio en la motherboard es que el gabinete trae dos cables uno dice HD AUDIO y el otro AC97" y obviamente conecté el cable HD AUDIO en la motherboard.

De antemano gracias

Este es el manual de mi tarjeta madre: http://download.gigabyte.asia/FileList/Manual/mb_manual_ga-z87x-d3h_e.pdf
Message postés
66
Date d'inscription
jueves, 23 de enero de 2014
Estatus
Miembro
Última intervención
miércoles, 18 de junio de 2014
45
perdon por la demora, estube con dias demasiado cargados de trabajo y llegaba ya dormido a casa y ni prendia la computadora.. proba cambiar la ficha por la de ac97
Message postés
13
Date d'inscription
viernes, 25 de noviembre de 2011
Estatus
Miembro
Última intervención
lunes, 24 de marzo de 2014
1
Gracias Aguacava pero mi problema ha sido resuelto y es que el gabinete tenía mal el panel frontal yme lo cambiaron de antemano gracias por tú respuesta.