Mi portatil se prende y se apaga

Cerrado
paulasp Message postés 12 Date d'inscription sábado, 3 de agosto de 2013 Estatus Miembro Última intervención viernes, 11 de julio de 2014 - 9 ago 2013 a las 03:30
Roberto-Informatik Message postés 3 Date d'inscription viernes, 23 de agosto de 2013 Estatus Miembro Última intervención viernes, 23 de agosto de 2013 - 23 ago 2013 a las 13:43
Hola, el problema es el siguiente, enciendo el portatil y al cabo de 20segundos mas o menos se apaga y se vuelve a prender. Lo desarme y limpie el ventilador y todo y sigue pasando, probe tambien sacar una de las 2 memorias ram y luego la otra y nada. mi pregunta es: tiene puesto un cargador universal porque el original se rompio, puede ser que sea por ese motivo? esta bastante roto, hay q moverlo un poco para que enganche bien.. y la bateria no funciona, osea que ese problema de la bateria tambien lo descarte ya que la uso sin ella... alguien puede ayudarme? es un toshiba satellite A300. gracias



3 respuestas

robert2cs Message postés 17 Date d'inscription domingo, 4 de agosto de 2013 Estatus Miembro Última intervención sábado, 17 de agosto de 2013 35
9 ago 2013 a las 06:16
Hola, si con el cargador anterior no se te apagaba es muy probable que se deba a tu nuevo cargador.

Verifica en las etiquetas que sean compatibles en voltajes y corriente.

Si limpiaste el fan cooler, espero no te haya faltado la pasta térmica. Eso también podría generar esa falla. Espero logres solucionar el problema. Saludos cordiales.

-------
http://www.Fuerza-Electronica.com.ve/
http://www.Robert2cs.com.ve
0
paulasp Message postés 12 Date d'inscription sábado, 3 de agosto de 2013 Estatus Miembro Última intervención viernes, 11 de julio de 2014
9 ago 2013 a las 19:24
el cargador que tengo ahora, el que trae problemas, lo vengo usando hace unos meses y no tenia problema.. y lo de la pasta termica no la cambie, probare con eso.. gracias
0
Roberto-Informatik Message postés 3 Date d'inscription viernes, 23 de agosto de 2013 Estatus Miembro Última intervención viernes, 23 de agosto de 2013
Modificado por Roberto-Informatik el 23/08/2013, 13:44
Hola,

puede ser debido al cargador. Los cargadores universales con varias clavijas no son muy fiables ya que las clavijas son adaptables y muchas veces no hacen buen contacto. Esto lo estan comentando en muchos foros. Hay cargadores que son uniclavija y de medida exacta. Por ejemplo te doy una web muy fiable de venta de componentes para portátiles que es: www.portatilmovil.com Tienen cargadores de muy buena calidad.

Enlace del cargador que necesitas es este:

https://www.portatilmovil.com/cargador-portatil-toshiba/634-cargador-para-toshiba-satellite-a200-a205-a300-a305.html

creo que tardan 1 día en enviarlo

Espero que te sirva de ayuda
0