Me conecto al WIFI, pero aun así no tengo internet

Resuelto/Cerrado
Robertohnh Message postés 2 Date d'inscription martes, 30 de abril de 2013 Estatus Miembro Última intervención miércoles, 1 de mayo de 2013 - 30 abr 2013 a las 04:05
Robertohnh Message postés 2 Date d'inscription martes, 30 de abril de 2013 Estatus Miembro Última intervención miércoles, 1 de mayo de 2013 - 1 may 2013 a las 09:12
Hola,

Soy nuevo en esto, hace poco me mudé a mi nuevo barrio y resulta que mi vecino tiene un router inalámbrico, el amablemente me ofreció darme Internet, pues casi nadie en su casa lo utilizaba. Bueno mi problema es que me conecto al WIFI normal, coloco la clave, aparece "conecto", sin embargo cuando voy a abrir cualquier página de internet me aparece sin conexiona internet(como si no estuviese conectado a red alguna). No creo que el problema sea mi celular, pues siempre me he conectado y tenido acceso a internet, esto solo me sucede en este caso.
Agradecería me ayuden por favor.

2 respuestas

Horacio_Toro Message postés 1 Date d'inscription lunes, 29 de abril de 2013 Estatus Miembro Última intervención martes, 30 de abril de 2013
Modificado por Horacio_Toro el 30/04/2013, 05:11
Puede que tengas la IP de tu celular estática... métete a configuración, Internet, opciones de Internet y le quitas el Check a la IP estática... disculpa que no sea tan bien explicado pero no se donde deje mi celular para explicarte mejor jeje... de todas formas responde para saber si funcionó
0
Robertohnh Message postés 2 Date d'inscription martes, 30 de abril de 2013 Estatus Miembro Última intervención miércoles, 1 de mayo de 2013
1 may 2013 a las 09:12
Bueno gracias por responder. La opcion de IP estática estaba desactivada, y cuando la active y coloque un IP, DNS y esos demas datos, ahi recién pude conectarme. Gracias
0