Virus creador de accesos directos en USB

Resuelto/Cerrado
aleejo26 Message postés 4 Date d'inscription domingo, 27 de enero de 2013 Estatus Miembro Última intervención lunes, 12 de enero de 2015 - Modificado por ibero.modo el 22/05/2014, 17:44
 redes - 14 abr 2020 a las 16:34
Hola, ayer mi PC comenzo con un problema que al conectar un USB , se crean accesos directos de las carpetas y las carpetas originales se ocultan.Según leí es un virus llamado amvo.exe o algo asi.El tema es que ya intenté de todo y el virus persiste!!. Ya corrí el script para matarlo, pase el avast y sigue. Al pasar el script, desaparece, pero, al desconectar y volver a conectar el usb vuelve a aparecer! Ya no se q hacer por favor AYUDA!! Me esta sacando de quicio. Y no quiero formatear mi pc.
P.D: Tengo Windows 7 Ultimate
Desde ya, Muchas Gracias!!



Consulta también:

26 respuestas

Luis_Hack_Vc Message postés 79 Date d'inscription miércoles, 14 de marzo de 2012 Estatus Miembro Última intervención martes, 18 de noviembre de 2014 120
28 ene 2013 a las 14:28
Buenos dias Pana! Primero que todo el virus esta en tu Pc y al parecer esta programado para que este se ejecute durante la sesion! Primero que todo abre el programa "regedit.exe" sin las comillas! este es el Registro de Windows.. Luego te vas a la Clave: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" y "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" alli encontraras varios programas los cuales se ejecutan al encender la PC! Elimina la(s) entrada(s) con nombre sospechoso! mayormente con nombre de antivirus los cuales no tienes instalado! Si no sabes cual borrar entonces pon lo q te salga aqui y yo te digo cual.


Luego que lo borres ejecutas esta Herramienta para desinfectar tu USB
https://docs.google.com/file/d/10SHPSEAv6khvZqeYndC-avSvezOqBm1VN7QE2q-kWvMLl-KRGjX19OFEKMGR/edit

Si te Sirvio la Respuesta porfavor marcala como Resuelta y dale a + para que otros que tengan el mismo problema se guien por esta Respuesta!

Saludos Desde Valencia - Venezuela
865
aleejo26 Message postés 4 Date d'inscription domingo, 27 de enero de 2013 Estatus Miembro Última intervención lunes, 12 de enero de 2015
29 ene 2013 a las 17:09
Hola! He seguido tus pasos y he encontrado dos registros que no tienen valores establecidos, no se si es algo predeterminado, asi que no se que borrar. Para eso te mando las fotos:
Foto 1: Es la foto de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
http://tinypic.com/images/goodbye.jpg

Foto 2: Es la foto de:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
http://tinypic.com/images/goodbye.jpg

Tu me diras que borrar, asi que espero tu respuesta!
Gracias por haber respondido, un saludo desde Argentina!!
0
Luis_Hack_Vc Message postés 79 Date d'inscription miércoles, 14 de marzo de 2012 Estatus Miembro Última intervención martes, 18 de noviembre de 2014 120
Modificado por Luis_Hack_Vc el 30/01/2013, 15:26
Verifica si tienes instalado el programa Steam! Ya q tu registro lo tiene registrado! sino lo tienes ve y borra esa entrada del registro! al igual que el programa McciTrayApp.exe este no es un componente de Windows y algunos malwares se clamufamean con el! Yo siendo tu lo borro del registro!

Ah! y ejecuta la Herramienta que te Deje! inserta el pendrive y no lo abras! luego ejecuta la herramienta y escribes la unidad de tu pendrive ejemplo " F: " sin las comillas y le das ENTER para que la desinfecte completamente!
0
peter keller Message postés 3 Date d'inscription sábado, 1 de junio de 2013 Estatus Miembro Última intervención sábado, 1 de junio de 2013
1 jun 2013 a las 21:47
por favor me puees ayudar, ya segui todos los pasos que aqui describes y no logro corregir mi porblema, con la heramienta que indicas me dice que tengo un virus llamado help.vbs, pero realmente sigue en la maguina, que hago

por tu atencon muchas gracias
0
LuisMiguel_23 Message postés 162 Date d'inscription viernes, 8 de marzo de 2013 Estatus Contribuidor Última intervención miércoles, 30 de octubre de 2019 103
Modificado por LuisMiguel_23 el 2/06/2013, 06:03
Hola! Pero tienes el mismo problema? Haz lo mismo tomale una foto al registro, tal cual
como lo indique arriba y veo como te ayudo.

PD: Esta es mi nueva cuenta. Att Luis_Hack_Vc
0
c_mary_jh Message postés 1 Date d'inscription miércoles, 5 de junio de 2013 Estatus Miembro Última intervención miércoles, 5 de junio de 2013
5 jun 2013 a las 09:55
Hola tengo el mismo problema, me dicen que el virus esta en pausa, el virus que tengo se llama: Microsoft.vbs, hice lo que dijiste arriba pero al eliminarlo me dice que no se puede porque están predeterminados.
ya formatee mi memoria, pero como sabes ya anda infectada la computadora.
0