Me anda lento el gta 4 [Resuelto/Cerrado]

Denunciar
Message postés
7
Date d'inscription
viernes, 14 de diciembre de 2012
Estatus
Miembro
Última intervención
viernes, 1 de febrero de 2013
-
Message postés
1
Date d'inscription
lunes, 9 de septiembre de 2013
Estatus
Miembro
Última intervención
lunes, 9 de septiembre de 2013
-
Hola,
que tal ante todo, la otra vez me bajé el gta 4 y me anda trabado, no anda muy trabado como para no poder jugarlo pero se hace incomodo, y no entiendo porque, si mi pc supera los requsitos recomendados:

-intel core i5-3450 - 3,10 ghz cada nucleo
-4gb de ram
-amd raedon hd 7700 series de 1 gb (y encima su rendimiento es equivalente a la que le sigue)
-windows 7 64 bits
-1 tera de disco

Buscando sobre el tema vi que hay algunos parches, pero hay varios y no se cual será el correcto.

Espero que no les sea molestias y me puedan ayudar. Muchísimas Gracias. Saludos.



2 respuestas

Message postés
7
Date d'inscription
viernes, 14 de diciembre de 2012
Estatus
Miembro
Última intervención
viernes, 1 de febrero de 2013
3
Ya lo pude solucionar, era bajando un parche, gracias.
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 18341 usuarios nos han dicho gracias este mes

hola cual es el parche por qe ami me pasa lo mismo
Message postés
1
Date d'inscription
lunes, 9 de septiembre de 2013
Estatus
Miembro
Última intervención
lunes, 9 de septiembre de 2013

cual fue el parche
Message postés
4
Date d'inscription
jueves, 31 de enero de 2013
Estatus
Miembro
Última intervención
viernes, 1 de febrero de 2013

Intenta bajarle los graficos al gta, eso mejorara el rendimiento.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!