Problema al tener los Drivers de la Targeta grafica instalados.

Cerrado
hildegan
Message postés
3
Date d'inscription
martes, 11 de diciembre de 2012
Estatus
Miembro
Última intervención
martes, 11 de diciembre de 2012
- 11 dic 2012 a las 13:44
hildegan
Message postés
3
Date d'inscription
martes, 11 de diciembre de 2012
Estatus
Miembro
Última intervención
martes, 11 de diciembre de 2012
- 11 dic 2012 a las 21:26
Muy buenas,

Tengo un problema muy gordo, y después de enviar mi portátil a ASUS y que haya vuelto en el mismo estado, necesito la opinión de mas personas..

Procederé a decir las especificaciones de mi maquina:
ASUS K53SJ
Intel® Core(TM) i5 2410M
Windows® 7 Home Premium Original
Memoria DDR3 1333 SDRAM
Gráfica NVIDIA® GeForce® GT 520M
HDD de 500GB

Os presento mi problema:
Yo hace un poco mas de medio año me compre en la web de Asus Shop este portatil. He estado jugando a videojuegos durante todo este tiempo(Mass Effect, CODs, LoL, etc.) y el portatil me iba de maravilla, ningún fallo.

Hasta el dia que se me ocurrió actualizar los drivers de la grafica. Despues de eso cuando tengo los drivers instalados y la grafica en funcionamiento, al cabo de unos pocos minutos de estar haciendo cosas, el puntero empieza a realentizarse hasta que llega un momento en que se para y no hace nada más, asi que me obliga a reiniciar el sistema. Si desinstalo los drivers, el portatil va de maravilla, pero claro, sin la grafica funcional.

Llame a ASUS y me mandaron el para la solicitud de recogida para la reparacion. Lo que hicieron fue hacer el recovery y se quedaron tan anchos. Diciendome que el problema se habia solucionado, pero no ha sido asi, el primer dia, ayer, no me lo hizo, pero hoy ya ha empezado otra vez la historia..

Alguien sabe de que se trata?

Gracias por leeros este parrafazo! jejej

Un saludo, Hilde.

2 respuestas

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.871
11 dic 2012 a las 14:53
Hola

Cuando actualizaste tu tarjeta gráfica, de donde descargaste el driver?
.
0
hildegan
Message postés
3
Date d'inscription
martes, 11 de diciembre de 2012
Estatus
Miembro
Última intervención
martes, 11 de diciembre de 2012

11 dic 2012 a las 15:21
De la web oficial de nvidia, despues me dijeron que los portatiles dan errores sin los drivers de casa, pero no veo el fallo a la hora de kitarlo y al hacer el recovery, no tiene que haber rastro del otro driver no?
0
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.871
11 dic 2012 a las 16:57
Utilizaste el driver de video del fabricante de la laptop?
Tu Windows es de 32bits o de 64bits
.
0
hildegan
Message postés
3
Date d'inscription
martes, 11 de diciembre de 2012
Estatus
Miembro
Última intervención
martes, 11 de diciembre de 2012

11 dic 2012 a las 21:26
Es el de 64 bits y los drivers he probado todos, desde los del fabricante de la web de asus, los de nvidia y los del recovery, y nada..
0