Laptop Gateway MX6426 no se conecta a interne [Resuelto/Cerrado]

Denunciar
Message postés
2
Date d'inscription
jueves, 20 de septiembre de 2012
Estatus
Miembro
Última intervención
jueves, 20 de septiembre de 2012
-
 saul carrasco -
Hola,

Bueno les indico el problema. Tengo una laptop Gateway MX6426 que recien he formateado e instalado el sistema Windows XP profesional 32 SP3. Despues de actualizar los controladores e intentando conectarme a internet atravez de la tarjeta integrada inalambrica (Realtek RTL8185) driver descargado de la pagina de gateway y no he podido conectarme. No me manda ningun codigo de error solo sale la ventana de conexion de red inalambrica y despues de unos minutos se quita sin conectarse. Le doy conectar otra vez y lo mismo. Ya he probado todos los controladores de la pagina del fabricante sin exito. A veces logro conectarme despues de varios intentos pero al reinicir sucede lo mismo.

De ante mano gracias y espero puedan ayudarme

4 respuestas

Message postés
2
Date d'inscription
jueves, 20 de septiembre de 2012
Estatus
Miembro
Última intervención
jueves, 20 de septiembre de 2012
2
Muchas gracias Kronos-Blue. Bueno como se que era Realtek en la pagina de Gateway hay una herramienta que te reconoce los dispositivos instalados en la computadora.

Hice lo que mencionaste fui a Realtek y puse el modelo y descargue el controlador despues de instalarlo la computadora ya se conecta a internet. Gracias por la asesoria y la velocidad de respuesta ya llevaba dos dias tratando de configurarla y no quedaba y en 15 minutos quedo. Por si alguien mas tiene el mismo problema aca les dejo el link de los controladores para la Realtek 8185L de la computadora Gateway MX6426.

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=1&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#RTL8185L
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 49940 usuarios nos han dicho gracias este mes

Message postés
25
Date d'inscription
jueves, 20 de septiembre de 2012
Estatus
Miembro
Última intervención
martes, 25 de septiembre de 2012
31
Hola Angel, como sabes que el driver es Realtek y no Intel o Broadcom, te pregunto porque en la pagina http://www.gateway.com/worldwide/support/?partNumber=1014029R hay 3 modelos diferentes y yo ya he tenido un problema similar de este tipo, si estas seguro que es realtek ve a la pagina del fabricante y trata de buscar y descargar el driver directamente de ellos ya que puede que este desactualizado el del gateway, si asi no te funciona puedes escribirle a gateway directamente para que te den la solucion y el soporte directamente ellos, creo que sera lo mejor.
Saludos y espero tengas suerte.

Kronos-blue

yo tengo una laptop gateway le puse el windows 7 y el audio no me furciona
Message postés
25
Date d'inscription
jueves, 20 de septiembre de 2012
Estatus
Miembro
Última intervención
martes, 25 de septiembre de 2012
31
Estimado me alegro mucho que haya podido solucionar su problema.
A las ordenes por cualquier otra consulta.

Saludos cordiales,

Kronos-blue