Epson stylus TX220, letras salen dobles

Resuelto/Cerrado
Denunciar
-
 pp -
Hola,tengo una impresora EPSON STYLUS TX 220 y al imprimir o fotocopear las letras salen dobles, ya le di varias veces lla opcion limpiar cabezal yalinear cabezal, test inyet y continua lo mismo si alguien sabe y me puede ayudar de ante mano le doy gracias

5 respuestas

Yo tenia el mismo problema y lo solucione abriendo "preferencias de impresión", das clic en la pestaña " avanzado", vas donde dice "opciones de impresión" y desmarcas las casillas "rápido" y "suavizado" que normalmente están marcadas por defecto, es decir que lo ideal es desmarcar todas esas casillas y a continuación imprimes tu documento.
38
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

hola mauricio, gracias por el aporte soluciono mi problema !!!
gracias pero ahora al sacar fotocopias salen dobles las letras
infinitas gracias!! ya no sabía que hacer.. problema solucionado!
Limpie cabezales, limpie banda y lo que funciono fue quitarle la velocidad.
Mauricio, saolucione con desmarcar las casillas esas, pero porq para eso? en modo de copia lo hace iguel

Mucha gracias .....problema solucionado se agradece
gracias mil y una y esta fue la que me resolvio el problema muchas gracias
Message postés
1
Date d'inscription
sábado, 1 de marzo de 2014
Estatus
Miembro
Última intervención
sábado, 1 de marzo de 2014
1
yo presento el mismo problema pero ya le he realizado mas de 10 limpiezas de cabezales, hasta lo cambie y lo probre en otra maquina y sirvio correctamente, la tinta es compatible y el sistema es nuevo, si me puedes ayudar porfa gracias

Yo tenia el mismo problema y lo solucione abriendo "preferencias de impresión", das clic en la pestaña " avanzado", vas donde dice "opciones de impresión" y desmarcas las casillas "rápido" y "suavizado" que normalmente están marcadas por defecto, es decir que lo ideal es desmarcar todas esas casillas y a continuación imprimes tu documento.
Mauricio, muchas gracuas por tu ayuda. joya tu respuesta
Mauricio, yo tambien agradezco tu ayuda, tuve el mismo problema con una XP-401
tenes que hacer una alineacion de cabezal