Denunciar

Activar audio en presario V2000 con w7 [Resuelto/Cerrado]

Haz una pregunta w3_nass123 - Última respuesta: 8 nov 2013 a las 03:43 por Mojojojo
Hola, Amigos!!!

Espero me puedan ayudar... le instale windows seven a mi maquina PRESARIOV2000
pero no me reconoce el audio con los driver originales...

espero me ayude y se los agradecere mucho... de antemano GRACIAS....
Vota
+15
plus moins
aMIGO NO DEBES TENER NINGUN PROBLEMA, DESCARGA LOS DRIVERS DE XP, Y EN EL EJECUTABLE LE DAS CLICK DERECHO, PROPIEDADES, COMPATIBILIDAD Y EN ESA VENTANA LE MARCAS EJECUTAR COMO MODO DE COMPATIVILIDAD WINDOWS XP SEVICE PACK 3 Y EN LA PARTE DE ABAJO MARCAS LA CASILLA QUE DICE EJECUTAR SIEMPRE COMO ADMINISTRADOR. LO INSTALAS Y LISTO TUS DRIVERS DE XP SE VALIDAN PARA SEVEN.
¿Te sirvió esta respuesta?  
serch- 12 sep 2012 a las 22:29
si funciona...... lo acabo de prbar por que no hay driver para windows 7 , y esta opcion si jala
gracias men
Juan23- 9 may 2013 a las 02:20
Ya lo intente de esta forma y descargando los drivers de la pagina, pero no he ha quedado.
Alguien sabe de donde puedo descargar algunos otros drivers?
jose- 12 ago 2013 a las 22:56
efectivamente funcionó tal y como lo dijiste.

Un genio total !!!! anda de 1000 puntos
nony- 4 oct 2013 a las 15:59
muchas gracias amigo funciono de maravilla
Mojojojo- 8 nov 2013 a las 03:43
Mil gracias por el aporte. Casi todo funciona. Al menos se instaló lo necesario.
Vota
+1
plus moins
Hola mikim93!
deberias de tenerlo puesto ya que el w7 es como el vista arrastra los driver ya instalados y te los agrega normalmente... solo con los que no registra es el probelma... yo baje los de eternet y me los registro bien...

te dejo el link para que lo bajes... talves a ti te resuelve lo del audio... estoy estoy pensando que esta quemada mi tarjeta..

http://h10025.www1.hp.com/...


saludes si te funciona no duces en decirlo si...
Vota
+0
plus moins
Tengo tu mismo problema amigo pero el mio son los drivers de ethernet y sonido, me dices cuando encuentres una solución porfavor...
w3_nass123 2Publicaciones lunes, 7 de diciembre de 2009Fecha de inscripción lunes, 14 de diciembre de 2009 Última intervención - 14 dic 2009 a las 17:33
Hola mikim93!
deberias de tenerlo puesto ya que el w7 es como el vista arrastra los driver ya instalados y te los agrega normalmente... solo con los que no registra es el probelma... yo baje los de eternet y me los registro bien...

te dejo el link para que lo bajes... talves a ti te resuelve lo del audio... estoy estoy pensando que esta quemada mi tarjeta..

http://h10025.www1.hp.com/...


saludes si te funciona no duces en decirlo si...
alejo- 20 jul 2011 a las 04:38
amigo tenia el mismo problema tienes que bajar el audio desde windows update e instalar el sonido conexant hazlo manual
necaos- 1 abr 2013 a las 16:27
añero muchas gracias si me sirvio te agradezco de antemano me salvaste

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!