Haz una pregunta Denunciar

Función lógica para restar en Excel [Resuelto]

DONOBAN - Última respuesta el 26 ago 2015, 00:31
Hola,
me gustaria saber si hay alguna funcion logiaca para resta en exel asi como la hay para suma y promedio
=suma(b4:d4), me gustaria encontrar alguna funcion para resta de este tipo ...
si hay alguien que tenga esa posibilidad, porfa mandemelo...
gracias
Sigue leyendo 
Respuesta
+89
moins plus
en excel no hay meramente una funcion logica para restar. lo que debes hacer es escriir:

=a1-a2-a3 (o cualesqueria que sean las celdas que desees restar)

puedes hacer eso excepto si estas utilizando excel 2010.
Alan- 22 may 2014, 16:00
Hola ,alguna sugerencia para armar una ficha de debe,haber y saldo sencilla,pero que haga las cuentas automaticas.
Responder
omar- 25 sep 2014, 16:27
gracias me sirvio, para recordar
Responder
Cristián- 9 mar 2015, 04:37
Gracias me sirvió
Responder
.l.- 11 ago 2015, 03:06
chiva no sieven para nad
Responder
.l.- 11 ago 2015, 03:06
kggggggggggggggggggggggg
Responder
Deja tu comentario
Respuesta
+38
moins plus
LO TENGO .... LA FORMULAR PARA RESTAR VARIAS CELDAS ES LA QUE SIGUE ..
EJEMP:

= N3-SUMA(N4:N23)

N3 ES EL NUMERO AL QUE LE VOY A RESTAR LA SUMA DE (N4:N23)

(N3) 100 - 50 (N4:23)

RESULTADO=50
alan- 4 ago 2014, 03:34
no esta la resta
Responder
kalaro- 4 ago 2014, 21:24
Eres un genio, gracias.
Responder
Especialiste- 21 may 2015, 18:58
Hubo alguien que dijo.. =A1-A2-A3 , y es que el cerebro a augunos no les da para mas...sobre todo cuando tienes que hacer operaciones con mas de 80 celdas en grupos de 20.(imaginate escribir a mano la formulita)

Esta era la formula q buscaba ya q probaba a invertir el sumatorio y me daba error.
muy bien explicado, un 10...
Responder
KIKE- 10 ago 2015, 01:08
Excelente... Gracias!!!
Responder
Deja tu comentario
Respuesta
+11
moins plus
Simplemente antepones un - (signo de menos) a la función SUMA, de tal modo que tu formula debe de ver asi:

=-suma(rango)

Saludos.
nacho- 2 mar 2011, 04:12
creo que si antepones un signo negativo. suma los números solo que en vez de el resultado ser positivo te da negativo.
Responder
maria- 14 ago 2012, 19:23
ola
no se nada y pareso no les digo nada
Responder
elsanto284- 2 oct 2014, 15:23
gracias...!!!
Responder
nacho- 21 abr 2015, 08:30
Esta muy bueno eso es lo mismo que sumar solo se antepone el signo negativo
ej:
=SUMA(B2:B9)-SUMA(E2:E4)
Responder
Deja tu comentario
Respuesta
+6
moins plus
el danny esse- 24 jun 2011, 02:47
como nos dijo nuestra amiga nadamas le pones las celdas ejemplo =a1-c56-45-r45 asi de simple
Responder
el- 8 dic 2011, 16:56
en el 45 te falto la letra de la celda pero así de simple es restar
Responder
soledad- 22 may 2012, 22:22
alguien sabeis formulas de excel =promedio (B2:D2)
Responder
Deja tu comentario
Respuesta
+6
moins plus
ahh solo como comentario en excel 2010 tampoco puedes realizar:

=-suma(rango)

el resultado sera la suma con simbolo - (negativo)
Deja tu comentario
Respuesta
+6
moins plus
=PRODUCTO(A1,A2)
Deja tu comentario
Respuesta
+4
moins plus
pepiniyo- 29 sep 2010, 07:53
saludos quisiera saber por favor como restar en excel pues la tecla me da otra funcion
Responder
MARIA- 15 feb 2011, 03:01
SE RESTA ASÍ: =(C2-D2) RESTA A LO VERTICAL Y LUEGO SELECCIONAS EL RESULTADO Y LO BAJAS PARA QUE TE SIGA RESTANDO...
Responder
MARIA- 2 nov 2011, 02:13
a mi me resultó poner en negativo los resultados ke kería sumar =-suma(a5:a6) "supón ke ésta es la formula de la celda a7"
y al final cuando kieres obtener el valor total pon =suma(a1:a2:a3:a4;a7)
en vez de poner dos puntos pon punto y coma.
a mi me resultó con excel 2010
Responder
gokebuca- 12 ene 2012, 22:05
kisiera saber para q sirve la funcion resta en excel............ =(a1-a2)
Responder
Jhony- 4 abr 2012, 19:45
Gracias Maria! pude realizar la resta un abrazo!
Responder
Deja tu comentario
Respuesta
+3
moins plus
Deja tu comentario
Respuesta
+2
moins plus
Como Resto no hay simplemente hacé =b4-c4-d4
rafael- 24 abr 2012, 23:32
gracias brother mas claro q el tuyo no hay
Responder
Deja tu comentario
Respuesta
+2
moins plus
Deja tu comentario
Respuesta
+2
moins plus
FUNCION LOGICA SI, Ej: =SI(e3<13;-15%)
verdadero: -cantidad a restar
falso: nada
prueba con eso
Deja tu comentario
Respuesta
+0
moins plus
IM.SUSTR es la función para restar...
alganzodos- 6 may 2015, 22:42
hagan la resta al revés, es decir =b1-b2 escriban =-b2+b1
Responder
alganzodos- 6 may 2015, 22:49
im.sustr es para numeros complejos pueden haber algunas variables..
dependiendo de lo que hagas.
Responder
Deja tu comentario
Respuesta
+0
moins plus
es muy fácil es lo mismo como si fueran a sumar pero lo restan

=suma(E5-F5)

así que es solo poner el símbolo de - en vez de +.

espero que les sirva :)

lo se porque soy ingeniero en sistemas
Deja tu comentario
El documento «Función lógica para restar en Excel» de CCM (es.ccm.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a CCM.

¿Todavía no eres usuario?

¡Inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.