Msn 7.5 me sale q lo tengo que actualizar [Resuelto/Cerrado]

Denunciar
-
 Yo -
Hola,
Hola,soy naza
, tengo en mi pc el msn messenger 7.5 y windows xp,pero cuando voy a conectarme me salta q lo tengo que actualizar,y cuando quiero actualizar me dice que mi windows nop es compatible con la actualizacion, entonces por que no se me permite usar el que tengo y tampoco descargar el nuevo?que puedo hacer para poder chatear desde mi compu?Espero q me respondan pronto y desde ya muchas gracias

42 respuestas

Hola.
El problema de activar la compatibilidad con Windows 2000 es que auque el problema de actualización se resuelve, ya no puedes utilizar el complemento Windows Plus Live Versiones 3, 4.7 o 4.9 para el Messenger 8/8.5, el cual te permite lanzar varias instancias de Messenger y/o tener alertas de emails recibidos en cuentas de diferentes proveedores.

Así que debería existir una solución al problema de la actualización sin tener que activar la compatibilidad con Windows 2000.
ta bien, con msn 7.5 funciona lo de cambiar la compatibilidad a windows 2000, pero los q usamos msn 8.x? q onda.. yo hice lo d la compatibilidad, funcionoo pero se abre el msnn i se cierra a los segundos.. -.- alguna solucion?? no qiero bajar el 7.5 pero bueno si no qeda otra ..
> mrv8
yeahhhhhhhhh si sirvioooooooooooo
:O lo logre gracias por el consejoo me sirvioo ahora si puedo abrir mi msn y ya no me pide actualizacion :)
Emi_LxC
Message postés
3
Date d'inscription
jueves, 19 de noviembre de 2009
Estatus
Miembro
Última intervención
lunes, 23 de noviembre de 2009
> mrv8
Hola, mrv8.. Hice lo que decís: activé la compatibilidad para windows 2000. Se me solucionó el problema, ya no aparece mas el cartel que pide la actualización del msn... pero ahora lo que pasa es que cuando inicio sesion, luego de 2 segundos se cierra completamente el msn..
Que puede ser lo que provoque esto ?

bueno espero una respuesta.. tengo windows xp
saludos, muy bueno este foro
> mrv8
Muchas Gracias!!! Buenisimo!! Me solucionaste el problema!!
una pregunta, si en el msn 7.5 quiero poner nuevos emoticones le doy la opcion de examinar archivos y me saca totalemente ¿Que puedo hacer?
1 2 3