Excel - traspaso datos - BuscarV

Cerrado
Denunciar
-
 akhesa -
Hola, tengo un problema y no se como resolverlo. Tengo un libro de excel con dos hojas en la primera tengo 3 columnas con el nº de pedido, precio factura y neto y en el segundo libro quiero que cuando ponga manualmente el nº de pedido me rellene automaticamente el precio de factura y el neto y no se como hacerlo, porque he probado con la funcion buscar V y algo me esta fallando o no se hacerlo correctamente.

Agradeceria que alguien me pudiera ayudar.

Gracias de antemano.

Un saludo.



1 respuesta

Message postés
9
Date d'inscription
viernes, 14 de enero de 2011
Estatus
Miembro
Última intervención
martes, 25 de enero de 2011
20
En la Hoja2 en las celdas donde quieres que te aparesca el precio escribe la siguiente formula =BUSCARV(A1,Hoja1!A1:C11,2,0) y el neto la formula =BUSCARV(A1,Hoja1!A1:C11,3,0) donde A1 es la celda donde pondras el nº de pedido Hoja!1 se refiere los datos que tienes, A1:C11 es el rango de tus datos, 2 o 3 se refiere al dato de la columna que quieres mostrar (columna 2 dato del precio y columna 3 el dato del neto)

Author: R.e.J.F.
2
Muchas gracias por tu ayuda, lo he probado y funciona.
0