Modo a Prueba de Fallos si, Modo Normal No! [Cerrado]

Denunciar
-
 QWERTY -
Hola, amigos de Kioskea.

El Punto es el siguiente: Hace un rato me trajeron una Lap con un problema un tanto raro para mi. Segun su dueño, instalaron un juego (Operation 7) y que mientras estaban jugando se salio de la aplicación y la pantalla quedo en 0's (o sea, en negro).

Cuando me la trajeron, lo primero que me aparecio al iniciarla (automaticamente) fue el panel de modo de inicio. Hasta ahi todo bien; Modo a Prueba de Fallos bien, Modo a Prueba de Fallos con conexion funciones de red bien y modo a prueba de fallos con simbolo del sistema bien.

El caso es que al intentar al modo normal, despues de que aparece la secuencia de carga del windows se vuelve a poner en negro la pantalla y ya....no pasa absolutamente nada.

Hasta ahorita no se me ocurre cual podria ser el problema (cheque el controlador de video del equipo, pero dudo mucho que ese sea el problema, ya que de ser asi no creo que arrancase del todo bien en los demas modos).

Me seria de mucha ayuda que alguien pudiera asesorarme en este "problemita".

Desde ya, muchas gracias!

Datos Tecnicos:
Compaq Presario CQ42
Windows 7 Starter
Procesador Celeron Cual Core T3300 2.0 GHZ
M Ram 2 GB

2 respuestas

Message postés
84
Date d'inscription
sábado, 17 de abril de 2010
Estatus
Miembro
Última intervención
lunes, 2 de julio de 2012
126
DESINSTALA EL JUEGO (MODO A PRUEVA DE FALLOS) o (F6 -PRUEVO CON LAS OPCIONES-) ... REINSTALA WINDOWS!
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42577 usuarios nos han dicho gracias este mes

Bueno, lo que no aclare arriba es que no quiero formatearla (sobre todo porque dice que no tiene dinero para pagarme el formateo).

Ahora bien, lo que estoy probando es restaurar el sistema, a ver que tal queda. Si resulta comento.

Gracias amigo!
Bueno, al final se soluciono (aparentemente) el problema, con la restauración.

Pero todavia me intriga cual fue la la causa del problema.

Si es el juego, tendre que checarlo despues.

Por la atencion, muchas gracias amigos!
Yo tengo el mismo problema, y tambien he intentado restaurar el sistema (windows 7), pero al final me sale un mensaje que me indica que no puede restaurar sistema. La Laptop si arranca bien en cualqueir modo, excepto en modo normal. alguien me puedo ayudar?
e paso lo mismo, lo que sucedio fue el que cua do formatie instale el driver de video, y este provocaba probelmas, lo que hice fue entrar a modo a prueba de fallos y desistalar el driver, y luego inicie normalmente.