Epson stylus CX4700, cabezal queda trabado [Resuelto/Cerrado]

Denunciar
-
 Rocío godoy -
Hola,

TENGO UNA IMPRESORA EPSON STYLUS CX4700

DESDE HACE UNOS DIAS EMPEZO A MOLESTAR, EL CARRO DEL CABEZAL QUEDA TRABADO LUEGO DE UN ESTRUEDOSO SONIDO, ESTO SOLO LO HACE AL HACE LIMPIEZA DE CABEZALES, CUANDO LA PRENDO EL CARRO VA Y VIENE NORMAL PERO DESPUES DE UNOS 10 SEGUNDOS QUEDA AHI BLOQUEADO Y ME VOTA ERROR GENERAL, SI FUERA ALGO ATASCADO SE TRABARIA ANTES DE LOS 10 SEGUNDOS, PERO SOLO SE TRABA CUANDO HACE LA LIMPIEZA DE CABEZALES, NO SE QUE HACER YA LA HE MANDADO A REPARAR Y NADA NO SE QUE ES, COMPRARIA UNA NUEVA PERO ME DA PESAR YA Q ESTA INTACTA Y TIENE EL SISTEMA DE TINTA CONTINUO, ALGUIEN ME PUEDE AYUDAR, LES AGRADEZCO EN EL ALMA.

POR FAVOR QUE NO ME MANDEN EL SSC SERVICE UTILITY (PROGRAMA PARA RESETEAR LA IMPRESORA YA QUE HE PROBADO CON ESE Y NADAAAAAAAA)

4 respuestas

Yo tengo una CX4700 y me pasó el mismo problema. Lo solucioné con un pedazo de cinta de aislar, barato, barato!!!!. Me explico:

LOS PRIMEROS PARRAFOS NO SON LA SOLUCION, paciencia:

El cabezal tiene una banda de goma de color amarillento (la puedes ver y tocar sin problemas, alza la tapa y veras el cabezal que tiene atrás de él esta banda que va de lado a lado de todo el riel donde corre la impresora), esta banda hace que el cabezal corra de lado a lado ya que está dentada, prueba encendiendo la impresora y cuando el cabezal esté enmedio corta la corriente, osea desconectale el cable, y después mueve la banda de lado a lado para que observes como se mueve el cabezal.

Al estar dentada dicha banda, esta mueve el cabezal gracias a un engrane que esta ligado a la banda, del otro lado de la posición normal del cabezal (o sea si abres la impresora y la ves de frente, el engrane está del lado izquierdo hasta el final de la banda, tienes que asomarte dentro de la impresora para verlo).

Pues bien, este es el problema:

Cuando el cabezal está en su posición fija, como cuando la enciendes y no haces nada con la impresora, obviamente hay una parte de la banda en el engrane, pues esta parte es la que mas esfuerzo sufre de toda la banda ya que todo el movimiento del cabezal arranca desde esta parte de la banda, sobre todo cuando purgas la impresora porque el cabezal se para y arranca muchas veces desde esta parte de la banda, entonces con el tiempo sucede lo obvio, los dientes de la banda se barren solo en esta parte de la banda (perdón por ser tan específico pero quiero que entiendas mas o menos bien esto por que es la parte importante del problema) y el cabezal ya no corre pero solo desde esta posicion (además de que la banda es de muy mala calidad), por eso al encenderla, el cabezal, que tiene que tomar esta posición de inicio, no la puede tomar porque el engrane no puede recorrer la banda porque los dientees están barridos, pero la orden de la impresora es hacer girar el engrane hasta que el cabezal esté en posición, por lo que este gira pero no recorre nada y solo hace vibrar la banda que sacude todo en un movimiento muy brusco y por supuesto marca error general, de hecho el sonido que escuchas es el engrane barriendo aun más la banda, junto con el sonido de la vibración de toda la impresora.

AHORA SI!!!!!! perdón por la tardanza:
SOLUCION:

1. Prende tu impresora para poner el carro en la posicion de enmedio y cortas la corriente, esto es solo para liberar el cabezal de la posición de inicio.

2. Corre la banda libremente con tu mano sin encender la impresora e identifica que parte de la banda es la que esta en el engrane cuando el cabezal está en la posición de inicio ( como ejemplo pon el cabezal en la posicion de inico y marca con un plumón en la banda las partes de arriba y abajo que están junto al engrane).

3. Una vez identificada esta zona pon un pedazo de cinta de aislar en esta zona de la banda, esto es para crear, por decirlo así, nuevos dientes. No pongas mucha, una capa de cinta que cubra todo es suficiente, ya que no debe de ser muy gruesa para que el engrane pueda agarrar la banda.

4. Lo siguiente hazlo con mucho cuidado, aunque de hecho es opcional. Aprieta la cinta de aislar con alguna pinza dentada pero muy suave para no romper la banda, con esto haces como unos dientitos al pedazo de cinta.

5. Conectala, prendela, y rezale al dios japones de las impresoras Epson que funcione. A mi me funcionó a la primera, siempre que sepas identificar la parte de la banda con problemas.

Esta es una excelente impresora, y con sistema continuo mucho mejor, he hecho unas muy buenas fotos aunque se tarda un montón. SUERTE.
13
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 28168 usuarios nos han dicho gracias este mes

Hola como puedo purgar a una impresora epson CX3900, he intentado de varias manras con el encendido pero no liga para cargar la tinta alguien me puede ayudar
Tengo una impresora Epson TX210, ahora me pasa casi lo mismo, solo que esta mueve el cabezal de derecha a izquierda al encender, golpea con fuerza del lado izquierdo y el motorcito que mueve el carro sigue marchando un instante más y hace ruido el engranaje con la correa, luego me da error W-02.
muchas gracias amigo, se me estaba quemando el cerebro por el problema y con un pedasito de cinta se soluciono, MUY BUEN APORTE
Hola tengo un problema con una impresora EPSON CX4900 todo comenzó cuando destape el cabezal de la tinta ya que me decía que no tenia tinta siendo que los cuartuchos estaban llenos todo bien hasta que después de una semana al encender la impresora el carro comienza a andar y la impresora se apaga. Tanto buscar una solución me di cuenta que al poner la impresora de lado esta funciona bien pero no puedo imprimir así. Pensé que podía ser algo eléctrico pero descubrí que al levantar el carro con el dedo unos 5mm esta no se apaga pero tampoco puedo imprimir así . Si alguien sabe algo al respecto se lo agradecería.
oh por Dios mandame una foto tuya para darle picos... me funciono
ola yo tube el mismo problema y a mi me funciono mas bien me ayudo este link http://www.inklaser.mx/tips/ssc-service-utility-reset-para-impresoras-epson/ para resolver lo del ssc service utility
Tengo una tx410 y se me queda trabado el carro el la parte derecha de la impresora que hago
Hola, como estan? Yo tengo una epson r290 y el problema es que distorciona las impresiones, disco o papel.. cuando empiezo a imprimir va todo bien, pero luego de varias impresiones se va distorcionando cada vez mas.. la mande a limpiar pero sigue igual.. que puede ser?? y de vez en cuando tambien hace ese ruido fuerte y da error.. pero eso le sucede solo aveces..
Message postés
1
Date d'inscription
jueves, 16 de octubre de 2014
Estatus
Miembro
Última intervención
jueves, 16 de octubre de 2014

Hola, tengo el mismos problema, mi impresora es una epson t1110 de tinta continua, al momento de cargar la tinta hace un ruido fuerte y se traba y me sale un mensaje de error general, despues de un segundo o tercer intento se recarga la tinta e imprime normalmente me parece que el problema esta como dijeron en la banda pero en mi caso es de color dorado no estoy seguro podria resubir la imagenes que no las puedo ver para estar seguro
Message postés
1
Date d'inscription
martes, 10 de mayo de 2016
Estatus
Miembro
Última intervención
martes, 10 de mayo de 2016

Hola Moses73, tengo el mismo problema con una epson t1110 c/ tinta continua. El tema es que la mía luego de hacer el ruido fuerte cuando prende, da error y no me deja continuar. Pudiste solucionarlo?