Solicito su ayuda Formula difícil: EXCEL [Resuelto/Cerrado]

- - Última respuesta:  jos - 30 oct 2016 a las 02:54
Hola,
Si yo tengo una serie de datos en una hoja de excel, en donde se indican en la columna A el Item y en la Columna B el Nº de Unidades:

Coluna A Columna B
fila1: martillo 5
fila2: serrucho 3
fila3: clavos 10
fila4: tablas 100
fila5 martillo 3
fila6: tablas 35
fila7: serrucho 2
fila8: clavos 4

¿ Como debo de crear una formula que en otra hoja me resuma los Imtem nombrados y a su lado el Nº total de unidades? Ejemplo:

fila1: martillo 8
fila2: serrucho 5
fila3: clavos 14
fila4: tablas 135
Ver más 

5 respuestas

Mejor respuesta
5
Gracias
Perfecto, esta muy claro la formula de sumar si, pero lo que yo quiero es la formula me sume martillos pero suponiendo que dentro de martillos tengo grandes, chicos y medianos, como hago para que con una formula me sume por ejemplo martillos que sean medianos????
espero me puedan ayudar gracias!!!!!

Deja un "Gracias" 5

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 34470 usuarios nos han dicho gracias este mes

usa una tabla dinamica y punto...
0
Gracias
hola,
lo primero que debes hacer es colocar los no items de la primera hoja por orden alfabético, ya que si no lo haces, la formula BUSCAR no funciona correctamente. seguidmente, pones el numero de existencias de cada item en la otra columna

asi, en la hoja siguiente, en la coluna b, y al lado del primer item has de escribir:
=BUSCAR('selecciona la casilla de la columna "a" donde tienes escrito el nombre del item';'nombre de la hoja donde tienes la lista, acompañado de un signo de exclamacion "!" y el rango)

ejemplo: =BUSCAR(A2;hoja1!a2:b30)

espero haberte ayudado.hasta luego
Siempre la gente pregunta algo muy estúpido!!!!
Publicaciones
19
Fecha de inscripción
viernes, 30 de enero de 2009
Estatus
Miembro
Última intervención
jueves, 19 de marzo de 2009
284
0
Gracias
Hola,...

Supongoamos que los datos están en la hoja Hoja1 y que los resultados los quieres en la hoja Hoja2. En una columna de la Hoja2 escribes los item de los artículos; por ejemplo:

A1 --> martillo
A2 --> serrucho
A3 --> clavos
A4 --> tablas

Da lo mismo en el orden que los escribas, pero sí que han de estar escritos exactamente igual que en la Hoja1 (con la excepción de que es indiferente que sea en mayúsculas o minúsculas). Para el resultado, entre otras posibilidades, se me antoja que lo má sencillo es emplear la función SUMAR.SI . Por ejemplo:

B1 (de Hoja2) --> =SUMAR.SI(Hoja1!$A$1:$A$8;A1;Hoja1!$B$1:$B$8)

y con el botón de llenado arrastras la fórmula desde B1 hasta B4.

.
0
Gracias
Necesito ayuda sobre la formula =(letras B1) porque me sale #¿NOMBRE?
0
Gracias
Es facil, crea un kardex donde en cada hoja tengas la descripcion del producto y por consigiente pondras en cuatro columnas, existencia inicial entradas, salidas y existencias final, las existencias finales las tendras con la formula +A1+B2-C3 y sabras con exactitud las existencias de tus productos, asi mismo le puedes anexar el valor de la mercancia, su precio de venta, en fin, tienes una infinidad de uso y mas orden sobre la mercaderia
Sumar si martillo* y así no importa el texto que haya después de la palabra martillo