Video y cursor con rayas! help! no s k hacer!

Cerrado
AnaLu30 Message postés 3 Date d'inscription martes, 31 de agosto de 2010 Estatus Miembro Última intervención jueves, 2 de septiembre de 2010 - 1 sep 2010 a las 14:39
AnaLu30 Message postés 3 Date d'inscription martes, 31 de agosto de 2010 Estatus Miembro Última intervención jueves, 2 de septiembre de 2010 - 2 sep 2010 a las 09:16
Hola,


Tengo un problema en mi PC. Desde que intenté instalar un programa de diseño se me ha desconfigurado algo en PC (que no encuentro que es) y desde entonces el cursor me aparece con un gran cuadrado a rayas y no puedo ver videos, me aparacen igualmente con rayas y no puedo ver la imagen.

He mirado en msconfig, en regedit, he instalado los drivers de la web de la tarjeta gráfica que tengo pero nada de nada, incluso e formateado el ordenador pero cuando vuelvo a instalar los drivers me aparece de nuevo el ratón con rayas y sigo sin poder ver videos, NECESITO HELP!!!!!!!!!!

Puede ser que me haya entrado algún virus y/o troyano y que me haya cambiado algo en algún archivo?? yo he pasado el antivirus que tengo pero no ha encontrado nada de virus, no se si algún troyano ha podido modifcar algo. Por favor, si alguien puede ayudarme..... ya no se que más puedo hacer....

Gracias,




3 respuestas

Carlos Villagómez Message postés 40114 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.920
1 sep 2010 a las 17:26
Hola

Cuando estaba instalado el programa y trabajando se desconfiguro o cuando lo desinstalaste?
.
0
Perfil bloqueado
1 sep 2010 a las 17:34
Formateaste la pc y el problema sigue? probaste entrar con un boot cd de Ubuntu o linux para ver si es problema del cable VGA o el monitor? si con ubuntu sigue el problema (no tenes que instlarlo bootea y proba no mas) .. el problema esta en el cable o monitor, sino en windows.

proba y comunicate a guiandote.blogspot.com
0
AnaLu30 Message postés 3 Date d'inscription martes, 31 de agosto de 2010 Estatus Miembro Última intervención jueves, 2 de septiembre de 2010
2 sep 2010 a las 09:16
Gracias chicos, pero resulta que el problema era más fácil que lo que me pensaba. Como tengo la tapa de mi pc abierta y tengo a un pequeño dimito en casa, llamado hijo, pues se ve que metió la mano y la tarjeta gráfica no estaba bien encajada, total que al sacarla y volver a ponerla ahora funciona todo perfectamente!! así que formateé todo el ordenador pa na!!! Gracias de nuevo!!
0