Mi Compu No suena! :(

Cerrado
Denunciar
Message postés
2
Date d'inscription
lunes, 5 de julio de 2010
Estatus
Miembro
Última intervención
miércoles, 25 de agosto de 2010
-
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
-
Hola, He buscado en internet como tonto la respuesta al siguiente problema que tengo.
El problema es el siguiente:


*Mi Compu dice que no tengo ni mezclador, ni nada, pero cuando me voy a hardware Todo esta bien.

*Tengo Windows Xp SP3


*En administrador de dispositivos No tengo ningún signo de exclamación.Todo Correcto.

*No Tengo Daños Fisicos Antes si sonoba...

*No Quiero Restaurar mi sistema Perderia Información Valiosa...

*Ya Hice Creer a mi compu Que es SP2 (Como lo dejo microsoft al problema de uua de windos xp xp3)(kb88881)

*Ya he iniciado el audio de windows en el registro

*Ya instale el Driver de la placa base ( Biostar u8668 PRO) y ni asi suena....

*No pongo Informe de everest porque No lo necesito!

*Sera Que Tengo que Formatearla?

*Antes (cuando Sonaba) No sonaba ni internet ni MSN

Por Ultimo Ayudenme Estoy a punto de pegarle a mi compu si no suena la desgraciada!

1 respuesta

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.961
Hola

Intenta instalarlo manualmente por el Administrador de dispositivos utilizando el driver pero antes desinstala el driver de audio o drivers de audio que hayas instalado.
Nos comentas
.
0