Me quede sin sonido, placa Abit SG-71

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
sábado, 17 de julio de 2010
Estatus
Miembro
Última intervención
domingo, 18 de julio de 2010
-
 dj_hernan -
Hola,
Tengo un reproblemon y unas ganaas de romper todo a patadas xD
lo qe paso fue qe me qede sin sonido hace un par de semanas..me baje el winamp y me salta el error Nº 88780078 pero creo qe es un problema con los drives...la cosa es qe me baje el Everest, hize el informe pero practicamente nose como reconocer cuales son los drivers qe tengo qe bajar,ojala alguien pueda darme una mano.Adjunto el informe de la màquina
--------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

Versión EVEREST v5.01.1700/es
Módulo de rendimiento 2.4.258.0
Página de Internet http://www.lavalys.com/
Tipo de informe Asistente de informes
Computadora LALALA-49F1422D
Generador Lukitas
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Fecha 2010-07-16
Hora 23:45


--------[ Resumen ]-----------------------------------------------------------------------------------------------------

Computadora:
Tipo de computadora Monoprocesador ACPI de PC
Sistema operativo Microsoft Windows XP Professional
Service Pack del sistema operativo Service Pack 3
Internet Explorer 6.0.2900.5512
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de la computadora LALALA-49F1422D
Nombre de usuario Lukitas
Dominio de inicio de sesión LALALA-49F1422D
Fecha / Hora 2010-07-16 / 23:45

Motherboard:
Tipo de CPU Intel Pentium 4, 1700 MHz (17 x 100)
Nombre del motherboard Abit SG-71 (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Chipset del motherboard SiS 651
Memoria del sistema 512 MB (PC2700 DDR SDRAM)
DIMM2: Nanya M2U51264DS88B1G-6K 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
Tipo de BIOS Award (09/27/02)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Placa de video NVIDIA GeForce 6200 (256 MB)
Aceleradora 3D nVIDIA GeForce 6200 AGP
Monitor Monitor Plug and Play [NoDB] (HVGQ401747)

Almacenamiento:
Controlador IDE Controladora SiS PCI IDE
Disquetera Unidad de disquete
Disco rígido Maxtor 6E020L0 (20 GB, 7200 RPM, Ultra-ATA/133)
Disco óptico HL-DT-ST CD-RW GCE-8527B (52x/32x/52x CD-RW)
Disco óptico PHILIPS SPD2413P
Estado SMART de los discos rígidos OK

Particiones:
C: (NTFS) 19869 MB (11098 MB libre)
Tamaño total 19.4 GB (10.8 GB libre)

Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Mouse Mouse compatible con HID

Red:
Dirección IP primaria 192.168.1.2
Dirección MAC primaria 00-0A-E6-2F-45-C0
Placa de red NIC Fast Ethernet PCI Familia RTL8139 de Realtek (192.168.1.2)
Placa de red WAN (PPP/SLIP) Interface (190.173.126.46)

Periféricos:
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB2 SiS 7002 USB 2.0 Enhanced Host Controller
Dispositivo USB Dispositivo de interfaz humana USB

DMI:
DMI Fabricante del BIOS Phoenix Technologies, LTD
DMI Versión del BIOS 6.00 PG
DMI Fabricante del sistema
DMI Nombre del sistema
DMI Versión del sistema
DMI Número de serie del sistema
DMI Fabricante del motherboard http:\\www.abit.com.tw
DMI Nombre del motherboard SG71 (SIS 651-962L)
DMI Versión del motherboard 1.0
DMI Número de serie del motherboard
DMI Fabricante del chasis
DMI Versión del chasis
DMI Número de serie del chasis
DMI Identificador del chasis
DMI Tipo de chasis Desktop Case
DMI Sockets de memoria Total / Libres 2 / 1


--------[ DMI ]---------------------------------------------------------------------------------------------------------

[ BIOS ]

Propiedades del BIOS:
Fabricante Phoenix Technologies, LTD
Versión 6.00 PG
Fecha de salida 09/27/2002
Tamaño 256 KB
Dispositivos de arranque Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Funciones disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Estándares soportados DMI, APM, ACPI, ESCD, PnP
Posibilidades de expansión ISA, PCI, AGP, USB

[ Sistema ]

Propiedades del sistema:
Tipo de arranque Botón de encendido/apagado

[ Motherboard ]

Propiedades del motherboard:
Fabricante http:\\www.abit.com.tw
Producto SG71 (SIS 651-962L)
Versión 1.0

2 respuestas

Message postés
40112
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 27 de septiembre de 2021
275.710
Hola

Prueba con instalar el siguiente driver de audio para tu placa base
Link de descarga:
---> https://es.ccm.net/download/descargar-13531-driver-de-audio-de-placa-base-abit-sg-71
Descomprime el archivo para luego instalarlo

Nos comentas
.
Message postés
2
Date d'inscription
sábado, 17 de julio de 2010
Estatus
Miembro
Última intervención
domingo, 18 de julio de 2010

Me descarge el driver de la placa base y al intentar instalarlo me apareciò el siguiente mensaje: "our audio chip provides you multi-speaker sorround and realistic sounds effects. Due the fact that your computer is not equipped with our audio chip,you can not avail yourself of these advance features."
Por ende no me dejo instalarlo al driver
hola: espero aun ayudar... bueno yo tenia el mismo caso, resulta que reinstale xp, bueno resulta que bajo todos los driver, como tal. instalo audio y todo bien, pero despues instale la actualizacion de la bios, y ya no tenia audio y volvi a dar formato a mi pc, pense que con eso estaria, pero no, ahora al tratar de instalar el driver de audio me aparecia lo mismo que ati, el dichoso msj.... como tu me senti queria patear todo, despues de tanto buscar y buscar y nada encontrar... se me vino a la cabeza que tal si en la bios esta desactivado el audio... y busque informacion sobre esto, y si... ahi estaba el problema, bueno al grano... entre al bios, al arrancar tu computadora presiona varias veces el boton de Suprimir y te bota a una pantalla azul. ahi elige la opcion Integrated Peripheals y ahi ve donde diga AC97 Audio ponlo en Enabled por que lo mas seguro esque este en Disabled. guardas los cambios oprimiendo F10 y reinicias, al momento de estar iniciando windows solo te dira que falta un driver y ya lo instalas normalmente. ojala y sea por ahi tu asunto. saludos desde Mexico