Se ha desinstalado el sonido, marca Toshiba [Resuelto/Cerrado]

Denunciar
Message postés
1
Date d'inscription
sábado, 22 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 22 de noviembre de 2008
-
 pechito -
Hola a todos.
Tengo un portatil de marca Toshiba, Windows Vista.
No sé, como, igual apretando un botón que no devia, se me ha desinstalado el sonido.
Cuando pongo encima el raton del, icono que hay de sonido en la barra de herramientas me sale esto:
"Ningún dispositivo de salida de audio instalado"
Que puedo hacer?
He connectado unos auriculares y tampoco se oye nada, el mezclador de volumen esta bloqueado, y no se puede acceder.

6 respuestas

También tengo una laptop Toshiba con Windows Vista de 32bits; cada vez que se instalan actualizaciones y se reinicia el sistema, me sale el mismo error. A veces se arregla solo reiniciando nuevamente, pero si no quiero reiniciar, hago lo siguiente:
-Voy al panel de control (vista clásica)
-Abro 'Agregar Hardware'
-Le doy en 'Siguiente', luego escojo la opción 'Instalar el hardware de una lista', 'Siguiente'
-En la lista, escojo la opción 'Dispositivos de sonido, vídeo y juegos', le doy en 'Siguiente'. Tarda un poco, pero debe aparecer una lista de dispositivos.
-Del lado izquierdo, escojo 'Realtek', que es la marca del dispositivo de audio; en la lista de la derecha escojo la opción 'Realtek High Definition Audio' (aunque de hecho, es la única opción que me sale)
-Le doy en 'Siguiente' dos veces e instala nuevamente el dispositivo (puede tardar un poco)
-Después me dice que se terminó la instalación. Me dice que hubo un error y que no se pudo iniciar el dispositivo. Sin embargo, el sonido sí funciona, así que puedo ignorar el error.

Y listo, al menos a mí me ha funcionado. Suerte

NOTA: posiblemente el dispositivo de tu computadora no sea el mismo, así que habría que escoger el adecuado de la lista. Puedes revisar 'Sonido' en la vista cláscia del panel de control y tal vez encuentres el nombre o la marca del dispositivo.
5
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 31086 usuarios nos han dicho gracias este mes

whauu sos lo maximo de verdad gracias me fuiste de mucha ayuda y si al final marca como error pero igual el sonido funciona genial
ME ARREGLASTE EL PROBLEMA :D IDOLOO ! AJAJJA BESOSS MUCHAS GRACIAS
DIOSSS lo hice todo pero no me funciono :( AYUDA !!
A mi si me ha funcionado gracias crack!
amigo a mi me pasa lo mismo, ademas cuando me detecta el problema me dice "no se detectaron cambios de hadware", no se que hacer!!!