No reproduce ningun video, lenovo 3000 c200

Cerrado
meregarci Mensajes enviados 5 Fecha de inscripción miércoles, 7 de abril de 2010 Estatus Miembro Última intervención martes, 25 de mayo de 2010 - 25 may 2010 a las 15:35
meregarci Mensajes enviados 5 Fecha de inscripción miércoles, 7 de abril de 2010 Estatus Miembro Última intervención martes, 25 de mayo de 2010 - 25 may 2010 a las 19:08
Hola, Tengo un leonovo 3000 c200 y desde hace poco no ve va ningun reproductor de video si que se me oye pero no se ve nada. no se que hacer porq en ninguno de los reproductores se ve Y no se si es porq me falta algun driver o que antes si que los podia ver pero tuve un problema con el wind7 y me lo cambiaron a xp y desde entonces no se ve nada que puedo hacer??? Espero que me podais dar alguna solucion. Muxisimas gracias

POR CIERTO TENGO Windows XP

1 respuesta

Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.862
25 may 2010 a las 18:26
Hola

Prueba con instalar este driver de video para tu Lenovo
Link de descarga:
haz clic AQUI
Una vez descargado el archivo, doble clic para comenzar la instalación

Nos comentas
.
0
meregarci Mensajes enviados 5 Fecha de inscripción miércoles, 7 de abril de 2010 Estatus Miembro Última intervención martes, 25 de mayo de 2010
25 may 2010 a las 19:08
hola, muxas gracias por todo pero esto sigue igual, es como cuando a la tele le das brillo y le quitas contraste que se queda blanco y las siluetas como en naranja y no se ve nada pues exactmente igual el caso es que viendo video online siq me deja, no se que le pasara. seguire buscando y si encuentras alguna otra solución comunicamelo por favor. Muxas Gracias por todo!.
0