HELP ME¡¡actualizar mi BIOS es Phoenix f.21

Cerrado
nagatopain
Message postés
1
Date d'inscription
lunes, 12 de abril de 2010
Estatus
Miembro
Última intervención
lunes, 12 de abril de 2010
- 12 abr 2010 a las 08:17
 Fabricio - 16 sep 2010 a las 15:01
bueno compañeros mi problema ya me tiene arto¡ llebo dias intentando, todo comenzo cuando mi version de mi copia de windows se vencio, y ya saben probe activadores y me funciono uno, y ahora mi windows 7 ultima 32 bits esta avtivado, pero de pronto al volver alo cotidiano, jugar age of empires conquerors, mi computadora se detuvo por completo, la imagen se congelo, y ni el cursor ni esc, ni nada funciono tuve ke cortar el poder de pronto, ahora despues de eso ya no puedo juegar AOC pork pasa lo mismo, sin mencionar ke mi al iniciar sesion de nuevo en mi consulta de cuentas solo veia la imagen borrosa, y rayas verticales de color negro¡¡ no se que hacer, ultimamente viendo videos en pantalla completa, mi maquina se distorsiona, se pone negro, parpadea y solo se ve la imagen real en pequeños cuadros y termina por reiniciarse, son mis dos problemas, supongo ke debo actualizar mi bios lleba casi 2 años sin hacerlo.


porfavor necesito ayuda, me preocupa que esto pueda empeorar, y el problema aun peor, descargue el everest, fui ala pagina de phoenix, y al parecer necesito pagar para descargar el driveragent y asi poder actualizar la BIOS.....

hay alguna otra manera?, tal ves no sea la bios, pudes ser mi tarjeta de video?? que puedo hacer¡¡?? HELP ME¡¡ plz¡¡

nota, en mi solucionador de probelmas el reporte fue que mi procesador dejo de funcionar 4 veces, y mi tarjeta grafica 2 en esta semana, las causas una viendo videos pantalla completa, y los procesadores al intentar jugar AOC¡

mi laptop es una HP Pavilion dv2815nr entertainment notebook PC
y mi tarjeta de memoria es NVIDIA Geforce Go 7150M graohics

GRACIAS DE ANTEMANOS COMPAÑEROS NECESITO MUCHO SU AYUDA


aqui uno de mis informes de errores del solucionador de problemas...

Nombre de evento de problema: BlueScreen
Versión del sistema operativo: 6.1.7600.2.0.0.256.1
Id. de configuración regional: 2058

Información adicional sobre el problema
BCCode: 116
BCP1: 87D84008
BCP2: 92225700
BCP3: 00000000
BCP4: 0000000D
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
Id. de depósito: 0x116_TdrBCR:D_Tdr:2_IMAGE_nvlddmkm.sys
Información del servidor: 16c90ded-0fa2-4148-8d5d-72882ec009d7


no se interpretarlo pido ayuda porfavor¡¡¡

1 respuesta

Tengo el mismo problema, actulice los drivers de la pagina de Nvidia ayer 15/09/2010 y nada, tengo un Gforce 8800 gtx con el mismo procedimiento en Win7, solo funciona modo a prueba de fallos. Mi mother board es Intel, ahora bien, si no uso mi T de Video, y pongo el integrado de la T madre, todo funciona bien, asi q me pregunto si en verdad sera el hardware de video.
0