Cómo sacar porcentajes [Resuelto/Cerrado]

Denunciar
-
 carolyn -
Hola,
quisiera sacar el porcentaje que ocupa el rojo de una base de 30 datos son palabras el color rojo se repite 7 veces cual es la formula para saber el resultado por favor ayudenme

3 respuestas

BUENO PARA SACAR EL PORCENTAJE TIENES QUE REALIZAR UNA REGLA DE 3 ES DECIR:

7 (ROJOS)
30 ES EL TOTAL DE COLORES
100% ES EL TOTAL

30 COLORES = 100%
7 (ROJO) = x

MULTIPLICAS 7*100/30 = 23.3333%
2966
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35003 usuarios nos han dicho gracias este mes

gracias por tu ejemplo es bueno
> Yampi!!
si verdad nadamas es quue yo no le entendi nada jajajajajajaja
Muy bien !!! estoy aprendiendo mucho Graciasssssssssssssssss!!!!!!!!!!!!11
super sencilla, practica y entendible tu informacion gracias
menzo asi no es hueles a ovo
Suponiendo que tu base de datos esta ubicada desde la celda A1 a la A30; en la celda A31 escribe la siguiente formula:

=CONTAR.SI(A1:A30,"rojo")/CONTARA(A1:A30)

Nota: no olvides darle formato de % a la celda A31.

Por cierto; el resultado de tu consulta es de 23.33%

el porcentaje de 10
cantidad x % / 100
Correcto es justo la respuesta q necesitaba.!!
si leo un libro y solo llevo el 40% que es de 80 paginas ¿cuantas paginas me quedan por leer y hacer el 100%?
yaritza te falta leer 120 páginas
hola todos cual es el porcentaje de 11 por fa es urgente
hola respondan porfa nesesito eso escuchen tontos
tonto usted que no sabe
como ago para sacar el porcentaje de 17% de 140