r4i no compatible con dsi 1.4

[Cerrado]
Denunciar
-
 jesusito -
Hola,yo tengo un r4i para mi dsi y cuando actualice mi dsi a la version 1.4 ya no me funciono mas la tarjeta r4i pero aun sirve para el ds normal(yo no tengo 1 me lo prestaron para ver) pero estoy triste porque llevo mas de 1 mes sin poder jugar alguien save como solucionar este problema se los agradeceria mucho si lo pusieran aqui T_Testoy triste...no puedo jugar ayuda!!!!! no se podra bajar algun programa oalgo asi para que pueda servir otra vez ???? ayuda porfa!!!!!!!!!!!!

31 respuestas

Ola. Yo tambien tengo un problema con R4I Sdhc upgrade Cuando enciendo mi R4I salgo al menu . luego le doi a la parte de juegos y cuando salen los juegos, la pantalla se me queda bloqueada! Que puedo hacer?¿ Gracias
13
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11611 usuarios nos han dicho gracias este mes

hola tengo el mismo problema, quisiera saber si encontraron solucion, porfavor ayudenme...
ami me sale :se a produciodo un error manten pulsado el boton power.....
Necesitas que tu cartucho R4i sea compatible para la V1.4 para ello hay un cartucho nuevo. Es igual k el anterior pero tiene una estrella amarilla i dentro de ella pone V1.4 ese es compatible con la version de la consola.

Al actualizar la consola el cartucho no se ejecuta xk no soporta ese firmware i no se puede jugar. Yo me e comprado la nueva y va perfectamente lo k aun no me a kedado claro es k si actualizas la consola otra vez esta valdra para proximas actualizaciones o tendras k ir comprandote un cartuxo cada vez...

Si alguien lo sabe y puede aclararlo....

Saludos!!
la version la ves el opsiones en la pantalla de arriba esquina derecha abajo
es porke actulizaron la consola, eso es algo ke no devieron de haber echo
mardicionn porque lo hice que hago ayudeme
ola oie tengo un r4i wifi v1.4.1 en mi nintendo dsi y cuando quiero inisiar el cartucho sale que se a produsido un error que ,mantenga presionado power para apagar la consola que ¿cres k pase y k puedo aser? ayudame xfa

nunca actualicen las consolas,si lo hacen les bloquea la micro sd y a tomar por saco las roms.
<gras>hola amigos miren qu a mi me paso y revise en la pagina oficial de la r4 y descubri como descargar la version compatible XD me e puesto muy feliz por que si me sirvio <gras> XDXDXDXDXD miren aca descargan la version 1.4 r4 en español:
http://www.r4igold.cn/downloade.asp
hay vajan y vajan y tolisto la descargan y la ponen en la r4
como hago para canbiar el año donde me meto
gracias tio eso del año da resultado.probrarlo tod@s
si funciona perfecto, cambie el año y si funciono y no saben el dolor de cabeza que me acabo de quitar

con la r4i revolution,1.4.1 y la version de la dsi 1.4.4E NO FUNCIONA.
si son todos unos liantes,no dicen nada claro,solo te dicen que busques los kermels si en verdad lo que esta blokeado es el cartucho,al actualizar la ds,la misma consola con la nueva actualizacion te bloquea el r4 y no sirve de nada,pero si la bajas una nueva actualizacion de el el el el cartucho el el el el r4 ese es el que ay que actualizar joe,y no el kermel,y se actualiza en una ds sin que se hubiere actualizadooooooooo joeeeee.y todo eso esta en la red,hoy dia esta en el mismo youtube,solo escribir ...r4 con 1.4.1 y dsi con 1.4.4e,hay solucioooooon.
hola!
tengo un problema con la R4i de mi DSI..
les esplico.. cuando abro la R4 todo va bien, pero cuando voy a abrir un juego se congela y no me deja hacer nada!
quien me puede ayudar?!:(
Gracias!
PD: x si akso.. la R4I q tengo es v1.6 y nose q sera!xd pero en la pantalla del DSI sale v2.01.. nose si esa informacion le sirva para q me ayuden!
aki mi msn para q me envie una respuesta!
chema_14_15hotmail.com
de nuevo Gracias!:)
ESPERA ASTA QUE ADIVINEN LA FORMA DE KITAR LA ACTUALIZACION 1.4..
Message postés
6
Date d'inscription
miércoles, 2 de febrero de 2011
Estatus
Miembro
Última intervención
miércoles, 2 de febrero de 2011
5
a y trankilo k ya an sacado la actualizacion en ndsi de la tarjeta, puede que en internet no pero en las tiendas si, s kiers gratis supongo k tendras k ir a una tienda a preguntar o a otro sitio o esperar a k la cargen del todo en la pagina
Message postés
6
Date d'inscription
miércoles, 2 de febrero de 2011
Estatus
Miembro
Última intervención
miércoles, 2 de febrero de 2011
5
a mi me a pasado lo mismo hace poco, fui a la tienda y lo k paso esk al actualizarla tube k kambiar la tarjeta y poner una actualizada, ya que al actualizar tu nintendo no tienes opcion de jugar con una tarjeta que no esta actualizada.

espero k te halla ayudado
A mi tambien me paso lo mismo y tambien estoy en espera de respuesta, si sabes algo por favor comparte la solución yo hare lo mismo si tengo algo te parece

tan secillo como cambiar la fecha de la consola a la fecha mas antigua que tenga,,,saludos,,,,

muchisimas gracias me as aclarado la duda

nooo no funciona,con la verion 1.4.4E. la actualizo mi hijo y ya no funciona mas la r4i revolution que es la version 1.4.1.porque no decis con la que funcionan,y no decir tan frescos que funcionan.lo que deverian de conseguir es bajar de version la dsi,eso es la solucion definitiva a todos.
sii yo lo se, tienes que buscar otro sofwar,lo cambias y ya esta funciona
eso no se puede xk ami no me la detecta
yo tengo la r4i SDHC upgrade la de la caja roja y me pone v 1.4.1, mi dsi tiene esa version y me funciona perfectamente, ademas me deja entrar en internet y todo menos en la tienda xk ahi encuentra alguna actualizacion asi k mejor no
no se como podrias arreglarlo, simplemente intenta formatear la ds en las opciones de la ds a ver k ocurre
no pasa nada mas ke jods los datos
Message postés
6
Date d'inscription
miércoles, 2 de febrero de 2011
Estatus
Miembro
Última intervención
miércoles, 2 de febrero de 2011
5
intenta leer mi respuesta de abajo, espero k te ayude!
tienes que comprar otra r4i por que la actualizacion no es compatible con la r4 en tu caso en i caso no me lee el r4 i no me aparese el dibujo de la r4i y no puedo jugar me meto y me dice "se a producido un error . manten oprimido el boton power para apagar la consola .consulta el manual de operaciones de la consola para obtener mas info.
holas como estan miren mis compas tengo el dsi xl prendo el ds y todo bn cartel xD pero al entrar a juegos me dece se a producido un error por favor mantenga oprimido power y consulto con alguin jaja dice algo mas pero no me acuerdo porfa ayudennn q mi pure ta molesto
man a mi me pasa lo mismo necesitooo ayuDAAAA
Y ami igual.... llevo 3 meses sin poder jugar y los de nintendo y no me hacen nada AYUDA
pinche nintendo XDDDD
si les sale en letras rojas error date of sistem check algo asi solo tienen que cambiar el año de vida de su ndsi a uno antes de l 2009
oigan yo tengo mi dsi con la vercion 1.4 pero no es la vercion japonesa la dsi q tengo y tengo el r4i gold y si me pesca me corre muy bien
no te sale nada NESESITO AYUDA POR FAVOR T_T
hola
tengo un dsi xl y se me olvido k no lo debia actualizar y lo actualize a la versiòn 1.4.1, y ya no agarra mi tarjeta r4i-yes, y buske en internet y necesito actualizar mi tarjeta, y ya descargue la version nueva de la pagina pero sigue sin funcionar, me podrian ayudar para saver k debo hacer
ami me pasa lo mismo levo 2 dis corrido tratando de solucionar este problema necesito a alguien q me ayudeee
ahhhhhh voy mas de 1 año con esta we.......