Mis navegadores no funcionan bien

Cerrado
mona - 29 oct 2009 a las 22:18
 El oráculo - 29 oct 2009 a las 23:57
Hola, el problema que tengo es que mis navegadores (internet explorer, mozilla firefox y google chrome) no funcionan bien desde hace como 5 dias el explorer se habre pero hay veces en las que me regreso a la pagina anterior y me marca el erro siguiente (Error 2 (net::ERR_FAILED): Error desconocido.) le pongo en solucionador del problema y dice que no se puede ver.
con el firefox se tarda y aveces se queda trabado y no me habre nada y luego me hace lo mismo que el explorer cunado me regreso de igual manera a la pagina anterior pero no me marca el error.

y con el chrome me agarra mejor solo que hay veces que tambien se queda trabado y este si me marca el error como el explorer y ya no se que mas hacer ayudenme por favor

1 respuesta

Querida Mona, debes de pensar en las siguientes tres alternativas:
1- Falta de memoria, para que no tengas estos problemas aumenta la memoria (mínimo para un buen funcionamiento con varios navegadores: dos gigabites).
2- Si usas el Sistema Operativo Windows XP debes de reducir tus navegadores para que no ocurran los conflictos de lector estandar.
3- El disco duro está sobrecargado, esto implica un mínimo de memoria útil para la navegación a páginas múltiples o lo que viene a ser lo mismo abrir más de una ventana.
Aparte de estos tres puntos hay la probabilidad de velocidad de lectura del internet que usas, lo más rápido actualmente es a 10 megabites por segundo (10 Mbit/s), si la que usas es menor a: 1 Mbit/s, entonces se presentan este y otros problemas.
0