No puedo habilitar el comando Ejecutar

Resuelto/Cerrado
Denunciar
-
 wanyu -
Hola,
que tal tengo un problema no puedo abrir el comando ejecutar medice que acido desabilitado al = que el aministrador de tareas como le ago plis ayuda mmm como se si no es un virus?

8 respuestas

Al parecer es un virus que se tramite a traves del msn incluso...

solucion si no lo detecta el antivirus es formatear no hay otra
1
Hola a todos,
El problema que yo tenia es que no me aparecia el comando de run ni las opciones de carpeta.

Lo que hice fue entrar al registro desde c:\windows\system32\regedit32.

Ya estando dentro busque todas las entradas de "NoRun" y las que tenian 1 lo cambie a 0 y despues desde ms-dos ejecute "gpupdate /force" y en seguida "gpresult" y listo.

adicional a esto si tienen problemas para accesar al registro como ya se comento antes tendrian que entrar al "gpedit.msc" pero como a lo mejor no pueden con "RUN", pueden hacerlo desde ms-don tambien solo lo escriben en el Prom, despued tendrian que ir a la siguiente ruta

"User Configuration | Administrative Templates | System" en esta parte hay que verificar a que este como no configurado donde dice
"Prevent access to registry editing tools"

Como pueden ver el procedimiento es muy parecido a lo que ya se ha documentado solo que a mi no me funciono con modificar un valor de NoRun tuve que modificar todos

Hasta luego
1
Message postés
629
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
martes, 28 de octubre de 2008
694
Aca te mando una explicacion


http://support.microsoft.com/kb/294676/es
0
mmm discula de nuevo peor ya intete lo que me mandaste pero ps no puedo no me abre el comande de ejecutar cuando el doy la tecla window+r me sale una leyenda diciendo : esta operacion a cido canselada devido a las restricciones especificadas para este equipo .pongase en contacto con el administrador de sistema.
porvafor que puedo acer plisssss e. el administrador de tareas = no me loabre dice que fue dehabilitado que ago plisssssssssssss
0
Buscando me encontre que puedes borrar el valor del regedit.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

y ahi borras el que dice NoRun.

Reinicias y listo.

Espero que te sea de ayuda.


Saludos.
0
Y como hago para acceder al regedit si no tengo el ejecutar????
0
> Erick
puedes generar unn acceso directo.

c:\windows\system32\regedt32.exe es la ruta donde esta el regedit.

Espero te sea de ayuda.

saludos
0
PERFECTO ESTA ES LA RESPUESTA CORRECTA MARCO GRACIAS
0
a mi me aparece bloqueada tambien esa ruta dice que es proque ahay esta el regedit :s que mas podria hacer?
0
gracias marco me salvastes la vida
0
¡hey we si noO kieres formatear descargate el tuneuo utilities 2008 hay trae el regedit!!! y ps... yoO loO tengoO y boe a calar esoO por ke ami me pasa exactamente loO mismoO!!! ¡saludoOS!!!
0
gpedit.msc



y con boton derecho sobre lo que te salga, dale a "Ejecutar como Administrador".



Navega por él hasta:



User Configuration | Administrative Templates | System



pncha en:



"Prevent access to registry editing tools"



y ponlo con "No Configurado". Si ya estuviese así, ponlo en "Enabled", salta, vuelve a entrar, y dejalo como "No configurado".



Con esto ya podrás entrar en el registro: pero tu maquina está infectada.
0
ya hize loO ke dijoO marco y si me aparecio el comandoO ejecutar haora como habilitoO el regedit?
eske prefiero el de windows ke el del tuneup utilities 2008 por si borro el programa o algo por el estiloO!!!
¡buenoO es todO si alguien sabe activar el regedit me diice comoO ya tengO el comandoO ejecutar!!!
¡de antemamoO grasias!!!
0
Con el Hijackthis, lo corres y sale un renglon que dice OV7, seleccionas y le das click en reparar eso me ayudo a mi. Busco la liga de donde descargar el Hijack.

Saludos.
0
> Marco
Hice lo q dijo marco pero no puedo abrir el regedt32.exe, m dice que el administrador no lo permite, trato de borrar ese archivo y reinicio la maquina pero sigue igual
0
para activar el regedit ingresas al simbolo del sistema seguido "gpedit.msc" estando alli te diriges a configuracion de equipo o de ususario dependiendo de donde estes. luego pichas en planillas administrativas->sistema->impedir acceso a herramientas de edicion del registro, te va aparecer como no configurada seleccionas la opcion desabilitarla->aceptar y listo tienes acceso al regedit desde el ejecutar o simbolo del sistema.
0
en inicio>buscar pones cmd.exe , abres la aplicacion y escribes "regedit.exe"
0