Tarjeta geforce nvidia 9500 gt con monitor

[Cerrado]
Denunciar
Message postés
108
Date d'inscription
jueves, 16 de octubre de 2008
Estatus
Miembro
Última intervención
viernes, 30 de octubre de 2009
-
 el perro sato -
Hola,
hola muchachos tengo unda duda, ayer compre una pc que tiene instalada una tarjeta de video geforce nvidia 9500 gt, la cosa es que bueno la pc funciono fino pero resulta que cuando la lleve a mi casa y le di para iniciar empezo a dar un problema y era que nose simplemente no queria dar video y cuando dava no durava mucho y se caia la imagen, el monitor hacia como cuando uno lo desconecta del pc pero en realidad estava conectado, ahora la pregunta es: sera que la tarjeta es deasiado para mi monitor y por eso no aguanta?? por que en la tienda estava instalada con un monitor como de 22 pulgada mas o menos y era monitor plano en cambio yo tengo un samsum normal y es creo que de 14 o 15 pulgadas sera eso lo que esta influyendo??? ah y despues de tanto intentar logre que arrancara con mi monitor pero no con toda la resolucion de mi tarjeta !!! espero alguien pueda ayudarme y a aclarar esa duda y saber si tendre que comprar un monitor para usarlo con esa tarjeta o si es falla de la pc o nose, espero me ayuden! muchas gracias de ante mano!!!

16 respuestas

Message postés
18
Date d'inscription
jueves, 20 de agosto de 2009
Estatus
Miembro
Última intervención
martes, 25 de agosto de 2009
38
a mi me paso algo parecido y eso es debido a que los drivers de la placa de video estan mal instalados, no estan instalados o estan instalados unos incorrectos.
deberias ir donde compraste tu pc y mostrarles el problema, lleva el cpu y el monitor por las dudas. ellos te tendrian que instalar bien los drivers hasta que la pc te ande bien.
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Message postés
108
Date d'inscription
jueves, 16 de octubre de 2008
Estatus
Miembro
Última intervención
viernes, 30 de octubre de 2009
21
bueno eso es muy cieto pero fijate lo que pasa ya despues de varios intentos logre acomodarle la resolucion entonces quedo en 1024x786 cosa que he incluso creo que el mismo sistema logro calobrar, luego de eso es obvio que no veo el escritirio perfectamente sino tu sabes con los icons un poco grandesitos osea falta subirle resolucion pero cuando le subo, simplemente el monitor se desconecta del pc , ahora bien, asi como lo deje funciona bien he incluso corri juegos para probar, entonces cera que necesito un monitor mas grande o seran fallas de drivers?? particularmente no creo que sea de drivers sino el monitor, pero dime que piensas de lo que te explique a ver si podemos resolver esto y ah muchisimas gracias por la ayuda prestada, espero tu respuesta !!!
el problema qu tienes es que tu fuente de poder no soporta la tarjeta de video por eso automaticamente se te apagaga, comprate una fuente de poder con mayor capacidad de voltios!
Como dices si es la fuente, pero no son los voltios el problema. son los wats.. Los wats es la potencia de la fuente... El voltage es otra cosa totalmente diferente... yo tengo la misma placa y el minimo requerido es de 540 wats. cuando yo tenia la fuente de alimentacion de 400 wats la placa me hacia lo mismo. saludos. espero que sirva.
Mira el problema no es ni la fuente ni los drivers normalmente los monitores de 15" o 14" pulgadas de la era del neandertal como el tuyo son obsoletos a la hora de configurarlos con una resolución mayor a 1024x768 , definitivamente el problema es tu monitor y te recomiendo uno de 17" (Pulgadas) para arriba ya que el de 15" o 14" no supera la resolución antes dicha.
Su problema no esta en su tarjeta de video sino en la pantalla esta mal manda a que te la cambien es defectuosa creeme soy ingeniero en computacion y he visto eso muchas veces radica en la malla del monitor
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

capo para mi es por el monitor... por q a mi me pasa lo mismo.. con algunos juegos... y yo pense q eran los juegos y medio q dude del monitor haciq fui a lo de mi cuñado a probar y andaba todo bien.. es el problema de monitor q es q muy chico para la capasidad de la placa.. pero me dijero q saque la placa q ponga el monitor en la placa madre normal q instale el juego y q despyes instale la placa y cambie todo de lugar.. todavia no lo probe pero hoy a la noche lo hago saludos.. es todo problema de monitor...
es la memoria ram... ami me paso lo mismo, anda un ato y despues se congelaba la pantalla y cuando la reiniciaba no me tiraba video. es la ram. empaze a jugar un poquito con los slots de las memorias y si asi no te anda cambiala...
es la frecuencia ponelo en 60 y listo dejen de chamullar todos ese que dice soy ingeniero jajaja que lacra como rei
ajajajjajaja q lacra xDD
que yo sepa, los monitores de pantalla plana bienen con una resolucion predeterminada y no hay que cambiarsela ni tampoco lo mhz, no son como los monitores ctr que tienen varias opciones.. en este caso puede ser que alguien le cambio la configuracion,,,, deja la pantalla en la resolucion que si funcione, actualiza los drivers de tu gpu (tarjeta de video) segun la marca y modelo de la tarjeta madre y el sistema operativo que tengas y si es de (32 o 6a bits).. y dinos que sistema operativo usas para ver como configurar la pantalla...... ok...
Perdon modifico

deja la pantalla en la resolucion que si funcione, actualiza los drivers de tu gpu (tarjeta de video) segun la marca y modelo de la tarjeta de video y el sistema operativo que tengas y si es de (32 o 64 bits).. y dinos que sistema operativo usas para ver como configurar la pantalla...... ok...

SABES YO PIENSO K TAL VES ES K COMO KASI TODAS LA MOTHERS NUEVAS TRAEN VIDEO INTEGRADO AL MOMENTO DE ENCENDERLA ESTA NO SABE K VIDEO UTILIZAR SI LA NVIDIA O LA INTEGRADA YO TE RECOMIENDO K CHAQUES LA BIOS ES MUY COMUN EN COMPAQ Y EN BIOSTAR K NO SABEN KON KUAL TARJETA RESPONDER Y AL MOMENTO DE INICIO TODO VA BIEN LUEGO KUANDO PIDE MAS RECU
RSOS DE VIDEO LA MAQUINA QUIER HACER UN SWITCH Y ESTO ES LO K PASA K QUEDA PEGADA Y DE VA LA IMAGEN CHEKALO TE LO DIGO POR EXPERIENCIA HE TENIDO MUCHOS CLIENTES KN ESE PROBLEMA TE RECOMIENTO K ENTRES A LA BIOS Y DESDE AHI CONFIGURES COMO SALIDA DE VIDEO TU TARGETA GEFORCE 9500 GT

como se ase eso yo tengo el mismo problema pero lo configuro y se sale la configuracion sola tengo un monitol dell 20 pulgadas
depende del monitor si es viejo no lo soporta el monitor porque pide resolucion y el monitor no lo soporta y se apaga ok tenes que comprar un lcd o led estos monitores soportan video pesados ok cualquer duda me encontras en lobitoenamorado2009@hotmail.com soy tecnico y quisas te puedo ayudar
Bueno yo tengo mas o menos el mismo problema ya he probado la tarjeta en mi ordenador y el de mi amigo, haber yo la pongo normal y todo, tengo un adaptador que no me acuerdo como se llamaba jeje, y enchufo todo pero al encenderse me pone en la pantalla comprobar cable de video , señal de entrada o algo asi, tengo varios cables de esos y mas pantallas y en ninguno va, pero este problema me paso hace poco, antes me iba probare ir a la tienda donde me lo vendieron haber pero me gustaria alguna solucion pls ;)
tu problema esque al estar en un lcd, la tarjeta de video busca solo la frecuencia y se acomoda, entonces le queda guardada esa configuracion que luego cuando pones tu monitor convencional de tubo, la tarjeta trata de usar la misma frecuencia que con el lcd y no ves nada. Desinstala los drivers de la placa y veras que anda todo perfecto, logicamente no estara andando al 100%
no se si se sirva pero a mi me paso algo parecido , pero en una pantalla LCD de 22" y también se iba la imagen, lo solucione descargando las actualizaciones de los controladores en la pagina del fabricante...

Saludos...
pues si tienes un monitor de cajon esas llano estan en funcion y no son compatibles consigue una de alta definicion i veras los resultados suerte y configura la frecuencia automatica
i los drivers ! ? ? ? ? o la fuente de poder no la alimenta bn ! q lo dudo pero lo mas seguro es q sean los drivers
yo tengo un samsung de 15 pulgadas y no me da problemas
Hola, a mi me pasa lo mismo que a ti.
Tengo instalado el windows xp 64bits en una partición y el win 7 en otra. Con el win xp no hay ningun problema, entonces descarto ya cualquier fallo físico.
El win 7 recién instalado no me da ningún problema, pero cuando instalo los drivers de la nvidia se me apaga el monitor aleatoriamente, al cabo de 1 a 5 minutos de funcionar el win. Para recuperar la imagen y poder apagar el pc, lo hago suspendiendo el ordenador y cuando vuelve a encender recupero la imagen...
es de locos...
es posible que los drivers que ofrece nvidia den problemas? los actualizé de la misma web. gracias!
hola! tengo tengo una tarjeta Gforce 8500 GT pero cuando la instalo me sale toda la imagen en color VERDE! quiero saber la solucion alguien me puede ayudar con ese problema??? gracias!!
son los drives de la talgeta 9500gt..
como tu lo dijiste, el problema esta en tu monitor... y no es un problema como tal... debido a que cuando le subes la resolucion se apaga, eso es porque la tarjeta de video manda una resolucion en la cual el monitor no puede soportar y eso es debido a que posee una cantidad de pixeles baja... si te das cuenta al montarla en un monitor mas grande o de mejor calidad la resolucion de tu pantalla varía... yo tengo la misma tarjeta y no me da problemas porque la tengo ajustada de acuerdo a mi monitor... es decir que si le subo dara error... posiblemente el mismo que a ti... espero haberte ayudado, si lo que quieres es subir la resolucion, con un monitor mas grande o de mayor resolucion podrias aumentarla sin problemas... eso si, de acuerdo a la capacidad de el mismo.