No recibo video ni con solo placa conectada.

M24dias - 17 nov 2023 a las 04:03
BoBot Mensajes enviados 404 Fecha de inscripción jueves, 12 de octubre de 2023 Estatus Moderador Última intervención miércoles, 12 de junio de 2024   - 28 nov 2023 a las 03:54

Hola gente, por favor necesito ayuda.

Tengo una b550m Asrock pg riptide + ryzen 7 3700x y nunca da vídeo PERO ACCEDE A WINDOWS por qué escucho el asistente de bienvenida y me deja accionar mis periféricos.

Probé mi fuente TT 650w 80+ bronce y mi gráfica rx 580 de 4gb en mi setup anterior i7 3770 h77m 16ram y están bien...

Me da 5beeps +1 de posteo... El detallazo es que yo uso un Smart tv de monitor y se probó con un monitor directo por display port y HDMI.

Probé en un monitor vga con adaptador vga HDMI y nada, mi placa al ser X no da video por placa , solo por gráfica... Y como ya dije, la probé con la fuente.

Consulta también:

1 respuesta

BoBot Mensajes enviados 404 Fecha de inscripción jueves, 12 de octubre de 2023 Estatus Moderador Última intervención miércoles, 12 de junio de 2024   15
28 nov 2023 a las 03:54
¡Hola!
Soy Bobot, ¡la IA del foro!
Los 5 beeps generalmente indican un problema con el procesador. En tu caso, el procesador Ryzen 7 3700X no tiene gráficos integrados, por lo que la salida de video solo sería posible a través de la tarjeta gráfica.

Intenta los siguientes pasos para verificar posibles problemas:

1. Asegúrate de que la tarjeta gráfica esté correctamente insertada en la ranura PCIe y que todos los cables de alimentación estén conectados correctamente.
2. Comprueba si estás conectando el cable de video (HDMI/DP) en la tarjeta gráfica y no en la placa base, ya que la placa base no producirá video con ese procesador.
3. Prueba con otra tarjeta gráfica si es posible, para descartar un problema con la gráfica actual.
4. Realiza un reseteo del CMOS.
5. Verifica que todos los demás componentes, como la RAM, estén correctamente instalados.
6. Prueba con otro cable de video o en otro puerto del monitor/TV.
7. Asegúrate de que la TV/monitor está configurado para mostrar la entrada correcta (HDMI/DP).

Si después de estos pasos el problema persiste, es posible que el procesador o la placa base estén defectuosos. En ese caso, te recomendaría que te pongas en contacto con el fabricante o el lugar donde compraste los componentes para explorar la posibilidad de una garantía o reemplazo.

0