Sin señal y "reboot and select proper boot device"

Cerrado
Xabel739 - 12 feb 2023 a las 14:34
Xabel739 Mensajes enviados 2 Fecha de inscripción martes, 21 de febrero de 2023 Estatus Miembro Última intervención martes, 21 de febrero de 2023 - 21 feb 2023 a las 23:41

Buenas, llevo usando un ordenador desde hace 2 semanas, iba bien salvo algunas veces que cuando lo apagaba, a la hora de volver a encenderlo, el ordenador no me daba señal con el monitor, lo deje 1 semana por tener que estudiar para examenes y me encontré con el problema que acabl de mencionarles, despues de unas horas, volvio a darme señal, pero ahora me daba el mensaje de "reboot and select proper boot device", y en cuando entreba en la BIOS para configurar las opciones de arranque, me ponia que el disco duro estaba reconocido y como opcion primaria y ahora desde la ultima vez que lo volvi a apgar me volvio a surgir el problema del sin señal 

2 respuestas

piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.625
13 feb 2023 a las 14:26

Hola si a entrado a la bios y le detecta el disco y en boot el disco ezta el primero en el arranque,el problema es en el windows que tiene instalado,carpetas corruptas, que windows tiene instalado comentenos saludos,

0
Xabel739 Mensajes enviados 2 Fecha de inscripción martes, 21 de febrero de 2023 Estatus Miembro Última intervención martes, 21 de febrero de 2023
21 feb 2023 a las 20:34

Windows 10, que puedo hacer?? 

0
Xabel739 Mensajes enviados 2 Fecha de inscripción martes, 21 de febrero de 2023 Estatus Miembro Última intervención martes, 21 de febrero de 2023
21 feb 2023 a las 23:41

Ahora mismo no lo se con exactitud porque la ultima vez que lo use le di a reiniciar y puede que se haya actualizado al W11

0