No me puedo conectar a compu con win vista

[Cerrado]
Denunciar
-
 UYUYUY -
Hola,
Tengo un problema con mi red inalambrica resulta que tengo un router en mi casa y cualquier laptop con windows xp se pueden conectar a mi red incluso una mac, mi problema es que cuando me trato de conectar con una computadora con windows vista no puedo ya que cuando escojo la red a la que me quiero conectar me sale una barra de que se esta conectando y despues me sale Windows no pudo conectarse y cuando le doy DIAGNOSTICAR EL PROBLEMA me dice que: VER LA CONFIGURACION DE SEGURIDAD DE CONEXION INALAMBRICA EN ESTE EQUIPO PARA COMPROBAR SI ES COMPATIBLE CON ESTA RED, y e tratado de todo y no me e podido conectar con ninguna laptop con windows vista, mi red inalambrica tiene seguridad WEP y ni siquiera me deja ingresar la contraseña de la red, osea el mensaje de error sale antes de pedirme la contraseña, que puedo hacer? ayuda

12 respuestas

Hola, tengo un problema, yo tengo una laptop hp 530 que venia con windows vista y recientemente le instale windows wp ya que el windows vista me daba muchos problemas, ingrese a la pagina de hp y baje los drivers de windows xp para este modelo, aparentemente todo esta funcionando muy bien,mi problema es que a la hora de queremre conectar a mi red wifi no me deja y me aparece el siguiente mensaje: "WINDOWS NO SE PUEDE CONETAR A LA RED SELECCIONADA. PUEDE QUE LA RED YA NO ESTE DENTRO DEL ALCANCE, ACTUALICE LA LISTA DE REDES DISPONIBLES E INTENTE CONECTARSE DE NUEVO.", el problema es que estoy a la par del router por lo que SI tiene señal, que me recomiendan que haga? sera que el problema es de mi red inalambrica???, otra duda, entre tanto intentar conectarme ya va por la RED INALAMBRICA 5, pero donde estan las primeras 4 y como hago para borrarlas???, gracias y espero q me ayuden.
10
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

hola azul, me pasa lo mismo, no se conecta ni estando pegaa al router, no puedo eliminar, no se donde estan las supuestas otras 4 conexiones, la verdad me pone mal, porque en mi trabajo se conecta pewrfecto a la wifi, pero no asi en mi casa.
te agradeceria que me informes si encontraste la solucion y como es que lo solucionaste, gracas.
Hola, A mi tambien me sale el mismo mensaje pero en windows xp, pense que era la tarjeta de red inalambrica y le cambie tres y sigue saliendo el mismo mensaje.
es por el tipo de seguridad del router, el OS Windows Vista solo trabaja con seguridad WEP
hola ! prueba en la configuracion de tu ip, puerta de enlace y dns manualmente
Eso se debe a Windows Vista ya que tiene ciertos problemas para utilizar la red inalambrica

Solucion 1:
Formatear la particion donde tienes WVista e instalar Ubuntu por que lo he probado y me ha servido la internet inalambrica y no posee ningun tipo de problema

Solucion 2:
Formatear la particion donde tienes WVista e instalar WXp por que lo he probado y me ha servido la internet inalambrica sin presentar ningun tipo de problema
tengo la solucion para vista

primero entran a panel de control (control panel) alli entran a internet y centro de conecciones (Network Sharring center) y entran a administrador de redes inalambricas (manage wireles) y alli borran o eliminan todas las redes que tengan guardadas o preestablecidas, luego entran a conectar a y buscan su red le dan doble clik y para conectarse introducen su clave o passwork y listo.

espero les funcione como a mi
saludo gracias por tu recomendacion todo un exito me funciono muy bien
ya lo intente y aun no me puedo conectar
me re sirviooooooooo probe todo y al fin encontre la respuesta
me funcionó perfecto, gracias :)
amigo muchas gracias me funciono perfectamente
configure mi router y no logro conectar porque me aparece la indicaciòn de red-inalambrica con candado con conectividad nula, y la señal es excelente, pero no pasa nada.... cual serà la soluciòn ya he leido tanto que al final no se que procedimiento realizar.. por lo que por fa... no me mande link... con informaciòn que no me dice que es lo puntualmente que debo realizar... porque he perdido mucho tiempo... y no comprendi la idea ...
Que tal!!!

lo que pasa es que probablemente el modem inalambrico esta protegido (algunas compañias asi lo configuran para sus clientes) mientras no tengas la clave que normalmente la traen en elmismo modem no podras conectarte.

saludos atte ed
disculpe lo que pasa que no me puedo conectar me aparece descargando windows la ultima version de windows
gracias
HOLA TENGO EL MISMO PROBLEMA AMIGO, Y POR LO Q E INVESTIGADO ESTO ES UN ROLLO ENORME, TODOS LOS Q TENEMOS LAPS CON VISTA DE FABRICA TENEMOS UN PROBLEMA IGUAL O PARECIDO, SON MUY POCAS LAS Q NO LO TIENEN.

INTENTA DESABILITAR LA OPCION DEL NUEVO "PROTOCOLO 6" Q VIENE EN LAS PROPIEDADES DE LA TARJETA INALAMBRICA, EN ALGUNOS CASOS FUNCIONA. CONMIGO NO FUE EL CASO PERO HOJALA Y TU PROBLEMA TENGA SOLUCION CON ESO.

Lo siento muchachos, pero tego el mismo problema y en Windows XP. En la red de mi casa no tengo ningun problema, en cambio en la red de la universidad me sale ese problema estando a 3 metros del acces point... que sera?
me llamo javier ramirez me dise se ha producido un error de conexion y se ha agotado el tiempo al intentar obtener la direccion ip.
yo soy evelin tengo problemas para entrar en messeger no se que hacer no me da la contraseña
yo tengo el mismi problema pro de windiws xp no se que hacer sera que teng que romper la minilaptop
comprense otra compu y otro rauter y ya
Gaaaaatuuu... Madre!! Mejor no opines nada!!
Bueno amigos.... yo también tuve este problema lo que sucede es q los equipos con sistema operativo XP o algunos con vista se conectan al router inalambrico por medio de encriptacion WEP.... los router se estan configurando con encriptacion WPA O WPA2... los equipos que tiene se conectan por enctriptacion WEP no se pueden conectar a los router WPA o WPA2....

Solucion: cambie la encriptacion de su router,,, osea de WPA o WPA2 a WEP.... y listo .....
mira es lo correcto cambie de wpa2 wpa y listo sin problema conectado gracias
Confirmo que el problema se soluciona así. En mi caso se trataba de un Toshiba satellite L300. Había probado un montón de cosas pero finalmente es algo tan sencillo como eso: cambiar la encriptación en el router de WPA2 a WPA y funciona perfectamente
Gracias por la info amigo. Funciona al 100%
con la encriptación WPA se puede poner contraseña? porque si cambio de WPA-PSK (que es la encriptación que tengo) a WPA no me sale opción de contraseña
si ya tengo internet, pero me resulta raro que con clave wep no me pueda conectar y con wpa si.. alguien me puede explicar porke?