Mi pc enciende, pero al hacer muchos procesos pita

Cerrado
Wizuh Mensajes enviados 1 Fecha de inscripción lunes, 13 de junio de 2022 Estatus Miembro Última intervención lunes, 13 de junio de 2022 - 13 jun 2022 a las 00:42
TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 - 13 jun 2022 a las 15:05
Buenas, vengo a comentar un problema que tengo con mi nuevo pc. Básicamente antes tenía una gráfica gtx 1050 Ti con un procesador i5 7400 más 8G de ram, con un disco duro mecánico. Y me cambié a una rtx 3050 con un procesador i7 8700k con 16G de ram más un disco duro sólido, un ventilador más potente y una placa base con el mismo socket para el procesador. Y claro, cuando me trajeron mi pc estuve durante unos días jugando a juegos que no requerirían muchos requisitos, y mi gráfica y mi procesador iban ambos a un 30% de uso y me iba todo perfecto. Después de eso me descargué un juego que sí requería muchos recursos. Todo perfecto hasta que la gráfica, el disco duro, la ram o el procesador subían mucho el uso, quiero decir que cuando me llegaba a un 75% de uso en la gráfica, empezó a emitir pitidos la placa base, cuando baja de un 75% deja de sonar los pitidos, pero si el uso de el componente no desciende del 75% el pitido es infinito, pero si está entre el 75 y el 74 se escuchan pitidos cortos o largos, o sea, no es un algoritmo, los pitidos dependen del uso de el componente. A lo que quiero llegar es que no sé si es un problema de la placa base o de la fuente de alimentación, espero que no sea la placa base porque gasté demasiado dinero en mejorar mi ordenador para que se me joda un componente en 2 semanas. Y quiero pensar, aproximadamente un 90% seguro de que es la fuente de alimentación. Eso no me será ningún problema cambiarlo, ya que normalmente no son muy caras, pero claro, quiero saber el modelo de mi fuente de alimentacion, pero cuando quito la carcasa trasera para ver la pegatina de los W, no se ve a primera vista y tengo que desmontarlo (que me da bastante miedo porque tengo conocimiento escaso en montar y desmontar ordenadores) y no puedo ver la cantidad de W. Cabe añadir que la fuente de alimentación lleva ya 5 años, y normalmente no suelen durar mucho más, a parte de que seguramente los W sean de 500, realmente no tengo ni la menor idea. Esto de verdad que me raya demasiado ya que tengo miedo de que se me joda el ordenador, y no sé qué es lo que falla, y tristemente no puedo ir a que me lo revisen ya que he gastado demasiado dinero ahorrado. Espero que hayan respuestas serias, la verdad que agradecería saber cuál es el problema, y perdón por escribir la biblia entera.
Consulta también:

1 respuesta

TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.011
13 jun 2022 a las 15:05
Totalmente normal y es por que tu fuente es totalmente insuficiente, debes de mudarte a una fuente certificada de mínimo 700 watts para evitar que tu PC llegue a Colapsar...

Saludos.
0