PC enciende pero no da video

Cerrado
mateovc Mensajes enviados 1 Fecha de inscripción jueves, 3 de febrero de 2022 Estatus Miembro Última intervención viernes, 4 de febrero de 2022 - 4 feb 2022 a las 00:11
TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 - 4 feb 2022 a las 18:47
Primero las características de mi PC
Tiene 8 meses de uso
I5 de 10ma gen
1x 8gb de ram
Motherboard Gigabyte H410m
Tarjeta de video Asus 710 2gb
Y un ssd de 240 gb
Fuente genérica

Mi cpu hace dos días lo usé normal sin problemas, lo apagué, desconecte y al siguiente intenté encenderla y no daba imagen, pero se enciendía todo en el cpu, necesitaba usarla e intenté desconectando la tarjeta de video y conectando el Vga directo a la placa, cambiando de slot a la ram y revisando conexiones, no funcionaba y después moviendo un poco la ram de la nada encendió y ya funcionaba bien todo, lo apagué nuevamente y al siguiente día intenté prenderla y no daba imagen de nuevo, volví a intentar solucionarlo cambiando de slot a la ram y no da imagen hasta hoy, ya limpié los contactos.
Cuál podría ser el problema, el monitor no da imagen hasta el momento?

1 respuesta

TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.010
4 feb 2022 a las 18:47
Ese es problema de barrido de memoria, el problema lo mas probable va a ser la RAM o la bahía de conexión de la misma.
1