Mi placa base tiene problemas con el procesador

Denunciar
-
 Julianssj2 -
Hola, mi computador prende pero el boton de encendido y el monitor no prende me fije en los leds de la placa base y solo el led del cpu prende asi que saque el ventilador y probe tocando el procesador a ver si estaba quemado cuando prendi el pc el procesador aumentaba su temperatura asi que mi procesador anda perfectamente necesito ayuda la ultima vez que cambie el hardware fue en octubre de 2020 y solo le puse uno de ram por lo demas siempre tuvo el ryzen 3 2200g tebgo una MSI A320m pro-max necesito que hacer para que mi pc detecte el cpu ya que se que no esta quemado necesito la ayuda lo mas rapido posible

Otra cosa la fuente cuando la cambie pensando que era la fuente cada vez que la prendo el ventilador se escucha muy fuerte para ir a maxima potencia o no se digo esto por si ayuda en algo



Configuración: Android / Chrome 93.0.4577.62

1 respuesta

Message postés
1851
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
551
Tienes que testear, nada de lo que indicas nos lleva específicamente a algo.

Quita las memorias y prueba una a la vez.

Haz clear CMOS, si no sabes como, checa tu instructivo, sino lo tienes bajalo de internet.

Desconecta el disco duro e intenta arrancar asi.

Avísanos si algo te funciona.

Saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

Lo intentare muchas gracias