Drivers de gráficos para intel(R) cantiga graphics chipse

Denunciar
Message postés
5
Date d'inscription
sábado, 4 de septiembre de 2021
Estatus
Miembro
Última intervención
lunes, 6 de septiembre de 2021
-
Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
-
Quisiera saber si alguien sabe donde puedo encontrar los drivers de gráficos de esté procesador Pentium(R) Dual-Core CPU T4500 tengo una toshiba satellite c655 y el chip es un intel (R) cantiga graphics chipse por favor si pueden ayudarme:( se ve fea mi resolución y no puedo usar algunos programas

4 respuestas

Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
547
Instala Driver Booster,,, te encontrara el driver especifico que necesites, sirve que igual te actualiza los que tengas obsoletos


Saludos.
2
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

Message postés
5
Date d'inscription
sábado, 4 de septiembre de 2021
Estatus
Miembro
Última intervención
lunes, 6 de septiembre de 2021

Hermano yo instale el driver booster pero no detecta que falta ningun driver y sigue estando igual:(
Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
547
https://www.driverscape.com/manufacturers/toshiba/laptops-desktops/satellite-c655/410

Ahi esta el driver especifico de tu ordenador.

Solo encuentra el del Chipset de video que indicas.

Si ya lo instalaste (de mera casualidad) y no te da, el problema entonces no es el driver, sino tu chip set, en este caso.


Saludos.
Message postés
5
Date d'inscription
sábado, 4 de septiembre de 2021
Estatus
Miembro
Última intervención
lunes, 6 de septiembre de 2021

Hermano, al instalar el archivo que me mando me sale este error
"No se pudo instalar la siguiente caracteristica"
".NET Framework 3.5 (incluye .NET 2.0 y 3.0)"

"No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos habilitados asociados él"

"Codigo de error: 0x80070422"

Qué debería hacer?
Message postés
5
Date d'inscription
sábado, 4 de septiembre de 2021
Estatus
Miembro
Última intervención
lunes, 6 de septiembre de 2021

He estado buscando los drivers del modelo que mencione por todos lados y no he encontrado absolutamente nada, incluso fui a la pagina de intel pero no aparece ese modelo que tengo, por eso no se que hacer
Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
547
Si el mismo sistema te indica

"No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos habilitados asociados él"

Es por que lo que tiene el problema es tu chip grafico, tienen que checar físicamente el chip gráfico para ver si no necesita Revaling o reflowing, tu problema ya es de hardware y si no sabes repararlo, llevalo al tecnico.

Saludos.
Message postés
5
Date d'inscription
sábado, 4 de septiembre de 2021
Estatus
Miembro
Última intervención
lunes, 6 de septiembre de 2021

Hermano y por qué me funcionaba en windows 7?
Message postés
1856
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 15 de octubre de 2021
547
Puede ser conflicto del hardware con el software, eso pasa mas comúnmente de lo que crees.


Saludos