Mi pc se me apaga cuando juego y no es calentamiento :(

Denunciar
-
 EDUARDO -
Hola, tras no encontrar nada con las soluciones de internet me toco acceder a este sitio y preguntar por mi cuenta, les explico un poco de que va la cosa, tengo una pc de windows 10 64 bits, con 4gb de ram y una rx 460, mi pc iba bien, todo correcto, juego juegos como minecraft, sin embargo... despues de hace unos meses se me empezo a apagar con un juego como el GTA V, entonces deje de jugar gta 5, pero en cuanto empezo a apagarse con otros juegos busque la solucion, me dijeron que bajando la capacidad maxima del procesador servia y asi fue, aunque con los dias volvio a pasar, y me toco bajarlo, hasta que dejo de funcionar, dijeron que seria temperatura pero ya revise la temperatura con programas como CORE TERMP y nada, empezo a fallar, incluso probando juegos como JURASSIC WORLD EVOLUTION, habian errores de textura y no se que era, el caso es que ya en la actualidad incluso con juegos como minecraft en cualquier version o roblox se me apaga y ya no le bajo mas al procesador porque aunque en minimo minimo funciona va demasiado lenta, incluso abriendo minecraft 1.17, se me apaga APENAS ABRE LA PANTALLA ROJA DE CARGA DE MOJANG, honestamente no se que falla, pero necesito solucionarlo.. si saben como hacerlo, porfavor, diganmelo, gracias.

5 respuestas

Message postés
1879
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 16 de octubre de 2021
559
Es un poco extraño que te funcione bajando la capacidad del procesador.

¿De hecho haz checado que todos los cores de tu procesador estén abiertos?

¿Haz liberado el máximo de tu memoria?

En apariencia me suena a que ya traes un problema de configuración.

Presiona el botón Windows + la R

en el recuadro de ejecutar escribe msconfig

Ve a la pestaña de arranque
Opciones avanzadas

Ahi presiona el cuadrito donde dice: numero de procesadores y se habilita la pestaña, ahi habilita el numero máximo que te deje (es decir los que tiene tu procesador)

Del otro costado marca el cuadrito que dice: cantidad máxima de memoria , si dices que tienes 4 gigas escribe 4096.

Después le das a aceptar, te regresara a la pantalla anterior, ahi presionas aplicar y después aceptar, posiblemente te salga una ventana indicando que para que los cambios sean efectuados necesitas reiniciar, REINICIAS y si no te lo pide, de cualquier manera REINICIAS y checas a ver como te va.

Si sigues con problemas, avísanos para seguirte aconsejando.

PD: ayúdanos con todo tu Hardware como para entender bien el problema, si no lo sabes, baja CPU-Z e instálalo, ahi te dirá todo lo que tienes.


Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

hola! muchas gracias por tu respuesta, veras, intente lo que dijiste y si tenia solo 1 nucleo... aunque lo de la memoria, cuanto active la casilla para hacerlo me salio 4096 por defecto.. lo deje asi y lo reinicie, luego al volver a encender, antes de probar mire que se guardaran los cambios por si acaso, y me salia la ram en 0... entonces escribi 4096, guarde, aplique, reinicie, y 0... los del procesador si se guardaron pero la del ram parece que no, entonces probe con deseleccionar la casilla y hacerlo denuevo, me salio 4096, lo deje asi, y le di aceptar, aunque sin reiniciar mire denuevo y estaba en cero, lo deje asi considerando que ya esta en 4096... no se si ese haya sido mi error debido a que al probar minecraft... se me apago la pc.


mi pc es una AMD PHENOM II X4 955 PROCESSOR 4GB DE RAM (memorias corsair) DDR3 1600MHZ CON UNA RADEON RX 460 GRAPHICS


PD: lo siento pero en la pregunta inicial me confundi, no le baje la potencia al procesador sino que le baje el consumo de energia maxima, y me habia servido pero ya no, y si le bajo demasiado me va muy lenta y tampoco me sirve.


gracias por responder, espero poder encontrar problema
Message postés
1879
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 16 de octubre de 2021
559
OK, bien.

Si lo de la memoria te lo da en automático es por que si la esta detectando bien, independientemente si se pone en 0 o no, eso solo era para validar que te diera el máximo.

Si al abrir todos los cores sigue pasando aquí tienes posiblemente 2 problemas si es Hardware

1.- Memoria
2.- Fuente de poder.

Esto es por que posiblemente se te apague por que alguno de los 2 este fallando

En el caso de que fuera Software puede ser por

1.- Alguna librería de Windows dañada y hay que formatear
2.- Falta de actualización de Drivers y/o Bios

Yo lo que te recomiendo que hagas (si no lo haz hecho) actualiza primero tus drivers, si no quieres batallar mucho, instala driver Booster, actualiza TODO , reinicia y prueba, si sigue fallando intenta actualizando tu Directx, y si sigue pasando es aqui donde tenemos que tomar desiciones.

Inicia con eso, esperemos que esto te ayude con tu caso.

Quedo al pendiente.

Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

listo, gracias, probare y te aviso, pronto respondo y te aviso.
hey, que tal, mira, he probado lo de los drivers y no ha funcionado lamentablemente... actualizare el DirectX aver si se da... (he de decir que esta vez si alcanzo a cargar un poco la pantalla roja, duro mas en apagarse pero aun asi lo hizo...) probare el directX aver si funciona.
buenas, he probado el directX y los drivers... nada, esta vez cargo el juego, eso si... pero aun asi se apago... que procede?


por cierto, alguien mas me ha dicho que tambien puede estar molestando la tarjeta de video, no se que pienses, en cuanto a las memorias, las probe por separado el problema igual siguio... y el procesador... no creo que este defectuoso, pero aun asi como podria saber si lo esta o no?


para finalizar cabe mencionar que ahora el buscador de windows me anda fallando, eso me hace pensar que es que algo anda mal en el sofware y no hardware pero no se que es.

saludos y gracias.
Message postés
1879
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 16 de octubre de 2021
559
OK, aqui el siguiente paso a seguir "mi recomendación" antes de ver si es Hardware es formatear la maquina, instalar todo y probar.

Puede que algo hubiera generado algún daño en las librerías principales y te este generando problemas en ese sentido.

SI sabes como, respalda tu información valiosa y formatea, instala drivers, instala tus actualizaciones , instala de nuevo todo lo que te pida para tus juegos, DirectX, C++, etc, y prueba.

Si con eso persiste el error, ya tendríamos que hablar de Hardware y ahi se toman muchas otras desiciones,,, inicia con formatear tu equipo, si tienes dudas avisame.


Sigo al pendiente.
hey amigo, que tal, ya he formateado el pc, he instalado los drivers, aunque aun no termino el de la tarjeta de video, pero queria comentarte que he notado que el disco llega al 100% y se mantenia asi en el otro windows, por suerte ahora ya no, no se si tenga algo que ver, ahorita te aviso si me ha funcionado o si aun no

gracias.
Message postés
1879
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 16 de octubre de 2021
559
Puede ser factor, que la memoria del disco colapse y por eso se diera el apagón repentino, eso puede ser ocasionado por librerías dañadas, alguna modificación de algun programa, muchos programas funcionando en segundo plano, algún virus,,, X varios factores.

Esperemos que con esta formateada se corrija, solo si "instala todo" lo necesario antes de probar, así evitaremos dejar cabos sueltos.

Sigo al pudiente
buenas amigo, la razon por la que no habia vuelto no es porque haya solucionado, todo lo contrario, habia tenido problemas con los drivers, asi que estuve en ello, te explico, utilice el propio AMD sofware instaler con mi tarjeta y no me habia funcionado, me decia que por una actualizacion no se habia podido instalar y tenia esos problemas, ahora ando intentandolo una vez mas pero no se que me recomiendes...


por cierto, tengo la sospecha de que aqui tambien tengo la problema del disco al 100%... eso es corregible? y como seria???

perdona la molestia con tantas cosas... y gracias
hey amigo, novedad, al momento de intentar instalar los drivers se me apago, no estaba caliente, lo estuve vigilando... pareciera aver empeorado :(
uh... no me dejaba instalar los drivers asi que lo he intentado denuevo.

(lo he formateado)
hey amigo que tal, no he respondido porque tuve problemas para instalar los drivers de la tarjeta, cual me recomiendas??? ando intentando instalarlo...