Problema de subtítulos de KMplayer

Cerrado
RimaBowman Message postés 11 Date d'inscription viernes, 30 de julio de 2021 Estatus Miembro Última intervención viernes, 6 de agosto de 2021 - 3 ago 2021 a las 12:11
RikkiTownsend Message postés 9 Date d'inscription lunes, 2 de agosto de 2021 Estatus Miembro Última intervención viernes, 6 de agosto de 2021 - 4 ago 2021 a las 15:14
Hola, no sé si este es el lugar correcto para poner esto, pero quiero saber si alguien sabe cómo arreglar los subtítulos en KMplayer porque el mío solo muestra símbolos extraños cada vez

2 respuestas

MiguelY2542 Message postés 4121 Date d'inscription lunes, 5 de julio de 2021 Estatus Miembro Última intervención martes, 4 de enero de 2022 1.313
3 ago 2021 a las 18:37
El KMplayer no tendría que mostrar símbolos extraños a menos de que lo tengas configurado en un idioma del que no tenga manera de interpretar, checa la base de datos del reproductor y valida que este en tu idioma correcto.

Si todo esta bien, lo que debes de validar es si los subtítulos están correctos, muchas veces están pegados 2 o 3 o hasta 4 tipos de subtítulos y la cuestion es seleccionar el correcto que quieres ver.

Lo que puedes hacer es instalar otro reproductor como el Classic para ver si el problema son los subtítulos o tu reproductor.


Saludos.
1
RimaBowman Message postés 11 Date d'inscription viernes, 30 de julio de 2021 Estatus Miembro Última intervención viernes, 6 de agosto de 2021
4 ago 2021 a las 13:05
Gracias, ¿tiene un enlace a un video tutorial o algo así?
0
RikkiTownsend Message postés 9 Date d'inscription lunes, 2 de agosto de 2021 Estatus Miembro Última intervención viernes, 6 de agosto de 2021
4 ago 2021 a las 15:14
Tuve problemas similares gracias por el tema
0