Por que mi netbook no reconoce los auricuales

Denunciar
-
Message postés
2064
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 22 de octubre de 2021
-
Hola tengo un problema con netbook del.gobierno. no reconoce mis auriculares. Solo reconoce el altavoz y el micrófono. Instale varios drivers e desinstale. Y sigo sin poder solucionarlo
Tengo windows 7 vista. Reinstale varios windows( Linux,w10,xp,w7profecional) y nada sigue igual sin reconocer los auriculares

2 respuestas

Message postés
2064
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 22 de octubre de 2021
619
La pregunta mas importante

¿Cómo conectas los auriculares?
o
¿De que tipo son tus auriculares?

Saludos.
Normal son auriculares Samsung prove otros es como si no los reconociera. Solo me reconoce el micrófono que seria el circuito rosado
Message postés
2064
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 22 de octubre de 2021
619
No haz contestado a mi pregunta, por eso pregunte ¿Dónde los conectas?

Digamos que entendí que estamos hablando de un plug o Jack 3.5 y estamos hablando al ver lo de rosado que estas conectando en un panel como este:


Mi pregunta es ¿Cómo es que no te reconoce los auriculares? Eso es una entrada análoga, por lo que no necesita drivers, si me dijeras que lo conectaste por USB o por la entrada digital de audio (en el caso de que tuvieras) tendría cierta lógica, pero puessss, así como reconocer, pues ni siquiera las maquinas mas modernas tendrían que reconocerlo.

Digamos ahora que estas confundiendo el termino "reconocer" con el de "no da audio" que son cosas muy diferentes ya que repito, si estas esperando que el ordenador te diga, "tengo unos audífonos instalados" pues espera sentado, por que te vas a cansar de esperar y aunque si es posible en cierta forma, solo lo reconoce mayormente como algo genérico y no le veo mayor relevancia a que lo reconozca, pero repito, si te refieres a que "no da audio" que es diferente, lamento decirte que tienes 2 posibles problemas.

1.- Esta dañado el puerto y repararlo no es fácil
2.- Esta deshabilitado nativamente y no puedes hacer prácticamente nada a menos de que tengas la forma de conseguir el SERIS:LOK y un cambio total del BIOS.

Eso hablando directamente del Plug o Jack 3.5 , lo que puedes hacer en este caso es comprar unos audífonos USB o comprar un adaptador USB a Jack 3.5 o una tarjeta de audio USB.

Saludos.