Problema con Dell Latitude d630

Denunciar
-
 Ranmi -
Buenos días, necesito ayuda pues tengo una laptop Dell Latitude D630 que enciende y funciona normal y a los pocos minutos se apaga de pronto. Ya le he dado mantenimiento, cambiado las RAM y puse pasta térmica a la cpu, también actualicé el bios pero sigue igual. Ya no sé qué hacer ni que pueda hacer

3 respuestas

Message postés
14934
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 20 de febrero de 2021
8.967
Hola,quite la batería,desconecte el cargador,quite el disco duro,conecte el cargador y arranque y entre a la bios y la deje un tiempo aver si se apaga,compruebe si el cargador está bien,saludos coméntenos esta prueba,
Hola y muchas gracias por responder. Hice todo tal como me dijo y estuvo encendida poco más de una hora, hace mucho tiempo que no aguantaba tanto pero al final se apagó igual
Message postés
14934
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 20 de febrero de 2021
8.967
Hola,si tiene dos targeta sanitario de memoria ram quitelas y les pasa una goma de borrar en la parte de los dos filos dorados,de punta a punta como si estuviera borrando algo y con una bola de algodón con dos gotas de alcohol de desinfestar las limpie también,y las prueve una a una,introduzca una,conecte el cargador al portátil y entre a la bios y deja enchufado el portátil un tiempo aver si se apaga,compruebe si se calienta mucho el portátil y si el bentilador está funcionando bien,mire si la salida de aire está optruida,saludos,
Volveré a probar lo de las RAM, aunque también lo he echo antes y nada, lo demás está todo bien, el ventilador funciona y la salida de aire está limpia. Otra vez gracias por responder

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!