Pc enciende, no da pitido, no da señal de imagen

Denunciar
Message postés
2
Date d'inscription
viernes, 8 de enero de 2021
Estatus
Miembro
Última intervención
sábado, 9 de enero de 2021
-
Message postés
15254
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2021
-
Actualmente he armado un pc por componentes, los cuales son una Ram Crucial ddr4 ct8g4dfra266, una fuente Aresgame, una Board gigabyte a320m-s2h v2, un ryzen 5 3400g, un ssd Western Digital 500GB WD Blue SN550, dos unidades hdd (previamente usadas, con otros drivers y con Windows 10)

El caso es, que al darle al botón de encendido, este enciende, encienden los leds azules del botón, abajo da algunos parpadeos de led rojo, enciende el dvd, los ventiladores, pero no da pitido, ni video, ni señal de video, en la pantalla aparece "sin señal", ya he cambiado de fuente, ya he usado borrador en la targeta RAM, ya he encendido sin y con la targeta Ram y nada, enciende el teclado, el mouse, pero sigue sin dar pitido la BIOS, y sin dar imagen, puede que sea problema de los discos duros previamente usados ? Puede el pc encender solamente con el ssd ?, Es algún problema de software ? Hardware ? Puede el encender sin sistema operativo? O al menos darme esa pantalla con la información de los dispositivos? Enserio necesito ayuda, y arreglar esto antes de la universidad. Seria de mucha ayuda.

1 respuesta

Message postés
15254
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2021
9.535
Hola Daniel,desconecte todos los disco duros,menos el disco SSD,y arranque,y coméntenos,FelizAño,
Message postés
2
Date d'inscription
viernes, 8 de enero de 2021
Estatus
Miembro
Última intervención
sábado, 9 de enero de 2021

Nada, probe con el ssd solo y siguió igual.
Message postés
15254
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2021
9.535 >
Message postés
2
Date d'inscription
viernes, 8 de enero de 2021
Estatus
Miembro
Última intervención
sábado, 9 de enero de 2021

Buenos días,desconecte la corriente de la fuente de alimentación,quite la targeta gráfica de la placa base,y conecte el cable de vídeo a la gráfica de la placa base que lleva incluida,quite la pila de la placa base un minuto y la vuelve a poner,desconecte también el disco SSD que tiene conectado,compruebe que el SPEAKER este bien conectado,compruebe que el procesador y bentiladores funcionan,compruebe si las memorias ram,son compatibles con la placa,estas son las memorias que soporta la placa,vuelva a conectar la corriente y arranque,saludos,coméntenos

DDR4 3200(O.C.) / 2933(O.C.) / 2667* / 2400 / 2133 MHz memory modules

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!